<!DOCTYPE html> 
<html lang="en-US" class="" data-skin="light" prefix="og: http://ogp.me/ns#"> 
<head>
<meta charset="UTF-8" />
<link rel="preload" href="https://www.mccourier.com/wp-content/cache/fvm/min/1626448971-cssafac3a2afce1f5787d019e13634c4ce4d38e89ef5733083771c53150557d3.css" as="style" media="all" /> 
<link rel="preload" href="https://www.mccourier.com/wp-content/cache/fvm/min/1626448971-csscc0d8f1fe818b614cae7b81cba9fbde81e76f48913a415a6b4c7e91298aa7.css" as="style" media="all" /> 
<link rel="preload" href="https://www.mccourier.com/wp-content/cache/fvm/min/1626448971-cssb6579abdb7b6f2e47e5061e3bcf31eae30bf95056ff4f440d50b61e3d895d.css" as="style" media="all" /> 
<link rel="preload" href="https://www.mccourier.com/wp-content/cache/fvm/min/1626448971-css1e9857050b4186ba1c9a6a1a43cb2d6316ddffaa35827053eb2d819129dff.css" as="style" media="all" /> 
<link rel="preload" href="https://www.mccourier.com/wp-content/cache/fvm/min/1626448971-css449b24e4bcc5885908118191f9e07aabd04d2d758ecff4e271d54c0ef70c5.css" as="style" media="all" /> 
<link rel="preload" href="https://www.mccourier.com/wp-content/cache/fvm/min/1626448971-css1d40fea949063dd5db3f2eda004d3e963143f59196770a572d251abe1902a.css" as="style" media="all" /> 
<link rel="preload" href="https://www.mccourier.com/wp-content/cache/fvm/min/1626448971-cssd0f97555b4536390fd17e57ca1e1536b110a4ab5c71f847664dd400117da3.css" as="style" media="all" /> 
<link rel="preload" href="https://www.mccourier.com/wp-content/cache/fvm/min/1626448971-css36f75fed7c0f7c1df7a2ee03ed47716e330b55c8d5ff7d633272234f53597.css" as="style" media="all" /> 
<link rel="preload" href="https://www.mccourier.com/wp-content/cache/fvm/min/1626448971-css4351353f329a582aa61e4a00a7da3fc8017fd02b22fa0e994f4ae6aa4f311.css" as="style" media="all" /> 
<link rel="preload" href="https://www.mccourier.com/wp-content/cache/fvm/min/1626448971-css1cb57f8952f41a1f38c64e2565ccf09350e3344b1b02efad065e06b828f68.css" as="style" media="all" />
<script data-cfasync="false">function fvmuag(){var e=navigator.userAgent;if(e.match(/x11.*ox\/54|id\s4.*us.*ome\/62|oobo|ight|tmet|eadl|ngdo|PTST/i))return!1;if(e.match(/x11.*me\/86\.0/i)){var r=screen.width;if("number"==typeof r&&1367==r)return!1}return!0}</script>
<meta name="google-site-verification" content="a-ezfhgCUMARy_qNCYrxB02dBtddCKqgAuP9ua9NkTY" /><title>The Simpsons foretold the future of this famous billionaire again &#8211; The Courier</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Courier &raquo; Feed" href="https://www.mccourier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Courier &raquo; Comments Feed" href="https://www.mccourier.com/comments/feed/" />
<meta property="og:title" content="The Simpsons foretold the future of this famous billionaire again - The Courier" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The American animated series is known to have predicted several current events, such as the election" />
<meta property="og:url" content="https://www.mccourier.com/the-simpsons-foretold-the-future-of-this-famous-billionaire-again/" />
<meta property="og:site_name" content="The Courier" />
<meta property="og:image" content="https://www.mccourier.com/wp-content/uploads/2021/07/simpsonprediction-780x470.jpg" />
<meta name="description" content="The American animated series is known to have predicted several current events, such as the election of Donald Trump or the takeover of Fox by Disney." />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="google-site-verification" content="yC4cmcTpW9ScWsn6Q-53W_v8C1xel_Ul7KB4MeouMrs" />
<meta name="theme-color" content="#0088ff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" /> 
<link rel="profile" href="https://gmpg.org/xfn/11" /> 
<link rel='stylesheet' id='wp-block-library-css' href='https://www.mccourier.com/wp-content/cache/fvm/min/1626448971-cssafac3a2afce1f5787d019e13634c4ce4d38e89ef5733083771c53150557d3.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://www.mccourier.com/wp-content/cache/fvm/min/1626448971-csscc0d8f1fe818b614cae7b81cba9fbde81e76f48913a415a6b4c7e91298aa7.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://www.mccourier.com/wp-content/cache/fvm/min/1626448971-cssb6579abdb7b6f2e47e5061e3bcf31eae30bf95056ff4f440d50b61e3d895d.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='tie-css-base-css' href='https://www.mccourier.com/wp-content/cache/fvm/min/1626448971-css1e9857050b4186ba1c9a6a1a43cb2d6316ddffaa35827053eb2d819129dff.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='tie-css-styles-css' href='https://www.mccourier.com/wp-content/cache/fvm/min/1626448971-css449b24e4bcc5885908118191f9e07aabd04d2d758ecff4e271d54c0ef70c5.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='tie-css-widgets-css' href='https://www.mccourier.com/wp-content/cache/fvm/min/1626448971-css1d40fea949063dd5db3f2eda004d3e963143f59196770a572d251abe1902a.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='tie-css-helpers-css' href='https://www.mccourier.com/wp-content/cache/fvm/min/1626448971-cssd0f97555b4536390fd17e57ca1e1536b110a4ab5c71f847664dd400117da3.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='tie-fontawesome5-css' href='https://www.mccourier.com/wp-content/cache/fvm/min/1626448971-css36f75fed7c0f7c1df7a2ee03ed47716e330b55c8d5ff7d633272234f53597.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://www.mccourier.com/wp-content/cache/fvm/min/1626448971-css4351353f329a582aa61e4a00a7da3fc8017fd02b22fa0e994f4ae6aa4f311.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='tie-css-single-css' href='https://www.mccourier.com/wp-content/cache/fvm/min/1626448971-css1cb57f8952f41a1f38c64e2565ccf09350e3344b1b02efad065e06b828f68.css' type='text/css' media='all' /> 
<style id='tie-css-print-inline-css' type='text/css' media="all">.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6,.wf-active .the-subtitle{font-family:'Poppins'}.entry table tbody td,.entry table tbody th{border:3px solid rgba(0,0,0,3.1)}</style> 
<script type='text/javascript' src='https://www.mccourier.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mccourier.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mccourier.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.7.2' id='wp_automatic_gallery-js'></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-28L9BBNH70"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'G-28L9BBNH70');
</script>
<link rel="icon" href="https://www.mccourier.com/wp-content/uploads/2021/04/PML-favicon-1.png" sizes="192x192" /> 
</head>
<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-1869213 single-format-standard wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share"> <div class="background-overlay"> <div id="tie-container" class="site tie-container"> <div id="tie-wrapper"> <header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-below main-nav-boxed no-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-above has-shadow has-normal-width-logo mobile-header-default"> <nav id="top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation"> <div class="container"> <div class="topbar-wrapper"> <div class="topbar-today-date tie-icon"> Friday, July 16 2021 </div> <div class="tie-alignleft"> <div class="breaking controls-is-active"> <span class="breaking-title"> <span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span> <span class="breaking-title-text">Breaking News</span> </span> <ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true"> <li class="news-item"> <a href="https://www.mccourier.com/womens-healthcare-care-market-expectation-surges-with-rising-demand-and-changing-trends/">Women&#8217;s Healthcare Care Market Expectation Surges with Rising Demand and Changing Trends</a> </li> <li class="news-item"> <a href="https://www.mccourier.com/veterinary-imaging-services-market-analysis-by-key-players-industry-size-2027/">Veterinary Imaging Services Market Analysis by Key Players &amp; Industry Size 2027</a> </li> <li class="news-item"> <a href="https://www.mccourier.com/scleroderma-therapeutics-market-expectation-surges-with-rising-demand-and-changing-trends/">Scleroderma Therapeutics Market Expectation Surges with Rising Demand and Changing Trends</a> </li> <li class="news-item"> <a href="https://www.mccourier.com/aquaculture-vaccines-market-trends-challenges-and-investment-opportunities-by-2027/">Aquaculture Vaccines Market Trends , Challenges and Investment Opportunities by 2027</a> </li> <li class="news-item"> <a href="https://www.mccourier.com/us-security-law-sanctions-in-hong-kong-free-press/">US security law sanctions in Hong Kong | free press</a> </li> <li class="news-item"> <a href="https://www.mccourier.com/abuse-in-church-assignments-take-a-long-time-free-press/">Abuse in Church &#8211; Assignments take a long time | free press</a> </li> <li class="news-item"> <a href="https://www.mccourier.com/protests-in-iran-over-water-shortage-free-press/">Protests in Iran over water shortage | free press</a> </li> <li class="news-item"> <a href="https://www.mccourier.com/45-accidents-that-cost-a-lot-of-money/">45 accidents that cost a lot of money</a> </li> <li class="news-item"> <a href="https://www.mccourier.com/financial-administration-nrw-implements-disaster-decree-free-press/">Financial administration NRW implements disaster decree | free press</a> </li> <li class="news-item"> <a href="https://www.mccourier.com/internet-users-celebrate-skyward-swords-arrival-on-switch-20-tweets/">Internet Users Celebrate Skyward Sword&#8217;s Arrival on Switch (20 Tweets)</a> </li> </ul> </div> </div> <div class="tie-alignright"> <ul class="components"> <li class="side-aside-nav-icon menu-item custom-menu-link"> <a href="#"> <span class="tie-icon-navicon" aria-hidden="true"></span> <span class="screen-reader-text">Sidebar</span> </a> </li> <li class="random-post-icon menu-item custom-menu-link"> <a href="/the-simpsons-foretold-the-future-of-this-famous-billionaire-again/?random-post=1" class="random-post" title="Random Article" rel="nofollow"> <span class="tie-icon-random" aria-hidden="true"></span> <span class="screen-reader-text">Random Article</span> </a> </li> <li class="popup-login-icon menu-item custom-menu-link"> <a href="#" class="lgoin-btn tie-popup-trigger"> <span class="tie-icon-author" aria-hidden="true"></span> <span class="screen-reader-text">Log In</span> </a> </li> </ul> </div> </div> </div> </nav> <div class="container header-container"> <div class="tie-row logo-row"> <div class="logo-wrapper"> <div class="tie-col-md-4 logo-container clearfix"> <div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div> <div id="logo" class="text-logo" > <a title="The Courier" href="https://www.mccourier.com/"> <div class="logo-text">The Courier</div> </a> </div> <div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link"> <a href="#" class="tie-search-trigger-mobile"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </a> </li></ul></div> </div> </div> </div> </div> <div class="main-nav-wrapper"> <nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent" aria-label="Primary Navigation"> <div class="container"> <div class="main-menu-wrapper"> <div id="menu-components-wrap"> <div class="main-menu main-menu-wrap tie-alignleft"> <div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-89195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89195"><a href="https://www.mccourier.com/category/business/">Business</a></li> <li id="menu-item-89196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89196"><a href="https://www.mccourier.com/category/technology/">Technology</a></li> <li id="menu-item-89197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89197 tie-current-menu"><a href="https://www.mccourier.com/category/world/">World</a></li> <li id="menu-item-89198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89198"><a href="https://www.mccourier.com/category/science/">Science</a></li> <li id="menu-item-89199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89199"><a href="https://www.mccourier.com/category/health/">Health</a></li> <li id="menu-item-89194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89194"><a href="https://paritymedia.in/#contact">Publish PR</a></li> </ul></div> </div> <ul class="components"> <li class="search-bar menu-item custom-menu-link" aria-label="Search"> <form method="get" id="search" action="https://www.mccourier.com/"> <input id="search-input" class="is-ajax-search" inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" /> <button id="search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button> </form> </li> </ul> </div> </div> </div> </nav> </div> </header> <div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row"> <div class="main-content tie-col-md-8 tie-col-xs-12" role="main"> <article id="the-post" class="container-wrapper post-content"> <header class="entry-header-outer"> <nav id="breadcrumb"><a href="https://www.mccourier.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.mccourier.com/category/world/">World</a><em class="delimiter">/</em><span class="current">The Simpsons foretold the future of this famous billionaire again</span></nav>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.mccourier.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"World","@id":"https:\/\/www.mccourier.com\/category\/world\/"}}]}</script>
<div class="entry-header"> <h1 class="post-title entry-title">The Simpsons foretold the future of this famous billionaire again</h1> <div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper"> <span class="meta-author-avatar"> <a href="https://www.mccourier.com/author/mccadmin/"><img alt='Photo of mccadmin' src='https://secure.gravatar.com/avatar/884558a294367cc3c2abfc1162f4b6fe?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/884558a294367cc3c2abfc1162f4b6fe?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a> </span> <span class="meta-author"><a href="https://www.mccourier.com/author/mccadmin/" class="author-name tie-icon" title="mccadmin">mccadmin</a></span></span></span><span class="date meta-item tie-icon">July 16, 2021</span><div class="tie-alignright"><span class="meta-views meta-item"><span class="tie-icon-fire" aria-hidden="true"></span> 6 </span></div></div> </div> </header> <div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="470" src="https://www.mccourier.com/wp-content/uploads/2021/07/simpsonprediction-780x470.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" loading="lazy" /></figure></div></div> <div class="entry-content entry clearfix"> <p><img src="https://static.hitek.fr/img/actualite/ill_m/67891873/simpsonprediction.jpg" /></p> <p style="font-weight:bold;">The American animated series is known to have predicted several current events, such as the election of Donald Trump or the takeover of Fox by Disney. This time, during an episode that aired in 2014, the cult show again prophesied an action that happened recently. </p> </p> <h2>The art of war </h2> <p>Today we&#8217;re interested in episode 15 of season 25. In it, Lisa Klaus Ziegler confronts forgeries as some scenes of people admiring the art parade. Richard Branson makes a brief appearance at the property, admiring a painting as he imagines himself floating in his ship. </p> </p> <p dir="ltr" lang="en">How can the Simpsons show predict every damn thing? pic.twitter.com/9wt3uSbiFh</p> <p>July 12, 2021</p> <p>How can the Simpson series predict it all? </p> <p>That&#8217;s pretty impressive indeed. As a reminder, the episode was released in 2014, ten years after Richard Branson founded the space company Virgin Galactic. At that point, the likelihood of the British billionaire going into space was already quite high. In addition, an internet user made a point of qualifying this prediction.</p> <p dir="ltr" lang="en">Well, Virgin Galactic has been known to have been trying to get Richard Branson into space for 17 of the 34 years the Simpsons have aired, so the show here wasn&#8217;t exactly Nostradamus.</p> <p>July 13, 2021</p> <p>Virgin Galactic is known to have been trying to send Richard Branson for 17 years. The Simpsons are not Nostradamus here. </p> <h2>Conquer space </h2> <p>For information, the English entrepreneur made his very first tourist flight over 80 km from the mainland last Sunday. The businessman achieved this for the first time with his rocket aircraft called SpaceShipTwo from his own company Virgin Galactic. </p> </p> <p>Jeff Bezos, who also recently left his own company to devote himself entirely to conquering outer space, will also fly on board the New Shepard spacecraft of his own company Blue Origin next Tuesday. </p> <p> 
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</p> </div> <div id="post-extra-info"> <div class="theiaStickySidebar"> <div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper"> <span class="meta-author-avatar"> <a href="https://www.mccourier.com/author/mccadmin/"><img alt='Photo of mccadmin' src='https://secure.gravatar.com/avatar/884558a294367cc3c2abfc1162f4b6fe?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/884558a294367cc3c2abfc1162f4b6fe?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a> </span> <span class="meta-author"><a href="https://www.mccourier.com/author/mccadmin/" class="author-name tie-icon" title="mccadmin">mccadmin</a></span></span></span><span class="date meta-item tie-icon">July 16, 2021</span><div class="tie-alignright"><span class="meta-views meta-item"><span class="tie-icon-fire" aria-hidden="true"></span> 6 </span></div></div> </div> </div> <div class="clearfix"></div> 
<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2021-07-16T14:37:36+00:00","datePublished":"2021-07-16T14:37:36+00:00","dateModified":"2021-07-16T14:37:36+00:00","headline":"The Simpsons foretold the future of this famous billionaire again","name":"The Simpsons foretold the future of this famous billionaire again","keywords":[],"url":"https:\/\/www.mccourier.com\/the-simpsons-foretold-the-future-of-this-famous-billionaire-again\/","description":"The American animated series is known to have predicted several current events, such as the election of Donald Trump or the takeover of Fox by Disney. This time, during an episode that aired in 2014,","copyrightYear":"2021","articleSection":"World","articleBody":"\n\t\t\tThe American animated series is known to have predicted several current events, such as the election of Donald Trump or the takeover of Fox by Disney.  This time, during an episode that aired in 2014, the cult show again prophesied an action that happened recently. \n\t\t\n\t\tThe art of war Today we're interested in episode 15 of season 25. In it, Lisa Klaus Ziegler confronts forgeries as some scenes of people admiring the art parade.  Richard Branson makes a brief appearance at the property, admiring a painting as he imagines himself floating in his ship. How can the Simpsons show predict every damn thing?  pic.twitter.com\/9wt3uSbiFhJuly 12, 2021How can the Simpson series predict it all? That's pretty impressive indeed.  As a reminder, the episode was released in 2014, ten years after Richard Branson founded the space company Virgin Galactic.  At that point, the likelihood of the British billionaire going into space was already quite high.  In addition, an internet user made a point of qualifying this prediction.Well, Virgin Galactic has been known to have been trying to get Richard Branson into space for 17 of the 34 years the Simpsons have aired, so the show here wasn't exactly Nostradamus.July 13, 2021\n\t\t\n\t\tVirgin Galactic is known to have been trying to send Richard Branson for 17 years.  The Simpsons are not Nostradamus here. Conquer space For information, the English entrepreneur made his very first tourist flight over 80 km from the mainland last Sunday.  The businessman achieved this for the first time with his rocket aircraft called SpaceShipTwo from his own company Virgin Galactic. Jeff Bezos, who also recently left his own company to devote himself entirely to conquering outer space, will also fly on board the New Shepard spacecraft of his own company Blue Origin next Tuesday. \n\t\t\n\t\t\t\t\t\t\t","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Courier","logo":{"@type":"ImageObject","url":"https:\/\/www.mccourier.com\/wp-content\/themes\/jannah\/assets\/images\/logo@2x.png"}},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.mccourier.com\/the-simpsons-foretold-the-future-of-this-famous-billionaire-again\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"mccadmin","url":"https:\/\/www.mccourier.com\/author\/mccadmin\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.mccourier.com\/wp-content\/uploads\/2021\/07\/simpsonprediction.jpg","width":1200,"height":630}}</script>
<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom"> <div class="share-links"> <a href="https://www.facebook.com/sharer.php?u=https://www.mccourier.com/the-simpsons-foretold-the-future-of-this-famous-billionaire-again/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=The%20Simpsons%20foretold%20the%20future%20of%20this%20famous%20billionaire%20again&#038;url=https://www.mccourier.com/the-simpsons-foretold-the-future-of-this-famous-billionaire-again/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span> </a> <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.mccourier.com/the-simpsons-foretold-the-future-of-this-famous-billionaire-again/&#038;title=The%20Simpsons%20foretold%20the%20future%20of%20this%20famous%20billionaire%20again" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn" data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span> </a> <a href="https://www.tumblr.com/share/link?url=https://www.mccourier.com/the-simpsons-foretold-the-future-of-this-famous-billionaire-again/&#038;name=The%20Simpsons%20foretold%20the%20future%20of%20this%20famous%20billionaire%20again" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn" data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}"> <span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span> </a> <a href="https://pinterest.com/pin/create/button/?url=https://www.mccourier.com/the-simpsons-foretold-the-future-of-this-famous-billionaire-again/&#038;description=The%20Simpsons%20foretold%20the%20future%20of%20this%20famous%20billionaire%20again&#038;media=https://www.mccourier.com/wp-content/uploads/2021/07/simpsonprediction.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}"> <span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span> </a> <a href="https://reddit.com/submit?url=https://www.mccourier.com/the-simpsons-foretold-the-future-of-this-famous-billionaire-again/&#038;title=The%20Simpsons%20foretold%20the%20future%20of%20this%20famous%20billionaire%20again" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn" data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span> </a> <a href="https://vk.com/share.php?url=https://www.mccourier.com/the-simpsons-foretold-the-future-of-this-famous-billionaire-again/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn" data-raw="https://vk.com/share.php?url={post_link}"> <span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span> </a> <a href="mailto:?subject=The%20Simpsons%20foretold%20the%20future%20of%20this%20famous%20billionaire%20again&#038;body=https://www.mccourier.com/the-simpsons-foretold-the-future-of-this-famous-billionaire-again/" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn" data-raw="mailto:?subject={post_title}&amp;body={post_link}"> <span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span> </a> <a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn" data-raw="#"> <span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span> </a> </div> </div> </article> <div class="post-components"> <div class="about-author container-wrapper about-author-1"> <div class="author-avatar"> <a href="https://www.mccourier.com/author/mccadmin/"> <img alt='Photo of mccadmin' src='https://secure.gravatar.com/avatar/884558a294367cc3c2abfc1162f4b6fe?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/884558a294367cc3c2abfc1162f4b6fe?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/> </a> </div> <div class="author-info"> <h3 class="author-name"><a href="https://www.mccourier.com/author/mccadmin/">mccadmin</a></h3> <div class="author-bio"> </div> <ul class="social-icons"> <li class="social-icons-item"> <a href="https://mccourier.com" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon"> <span class="tie-icon-home" aria-hidden="true"></span> <span class="screen-reader-text">Website</span> </a> </li> </ul> </div> <div class="clearfix"></div> </div> <div id="related-posts" class="container-wrapper has-extra-post"> <div class="mag-box-title the-global-title"> <h3>Related Articles</h3> </div> <div class="related-posts-list"> <div class="related-item"> <a aria-label="Von der Leyen calls Astrazeneca boss | Free press" href="https://www.mccourier.com/von-der-leyen-calls-astrazeneca-boss-free-press/" class="post-thumb"><img width="390" height="220" src="https://www.mccourier.com/wp-content/uploads/2021/01/8347543_W800C-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Von der Leyen calls Astrazeneca boss | Free press" loading="lazy" /></a> <h3 class="post-title"><a href="https://www.mccourier.com/von-der-leyen-calls-astrazeneca-boss-free-press/">Von der Leyen calls Astrazeneca boss | Free press</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">January 25, 2021</span></div> </div> <div class="related-item"> <a aria-label="The Middle East Conflict &#8211; A Struggle for Land and Security | Free press" href="https://www.mccourier.com/the-middle-east-conflict-a-struggle-for-land-and-security-free-press-2/" class="post-thumb"><img width="390" height="220" src="https://www.mccourier.com/wp-content/uploads/2021/05/8820447_W800C-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of The Middle East Conflict &#8211; A Struggle for Land and Security | Free press" loading="lazy" /></a> <h3 class="post-title"><a href="https://www.mccourier.com/the-middle-east-conflict-a-struggle-for-land-and-security-free-press-2/">The Middle East Conflict &#8211; A Struggle for Land and Security | Free press</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">May 20, 2021</span></div> </div> <div class="related-item"> <a aria-label="El Risitas is dead, internet users mourn" href="https://www.mccourier.com/el-risitas-is-dead-internet-users-mourn/" class="post-thumb"><img width="390" height="220" src="https://www.mccourier.com/wp-content/uploads/2021/04/hitek_abc8540a2176d5e477697a010cc972b0_1619646757-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of El Risitas is dead, internet users mourn" loading="lazy" /></a> <h3 class="post-title"><a href="https://www.mccourier.com/el-risitas-is-dead-internet-users-mourn/">El Risitas is dead, internet users mourn</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">April 28, 2021</span></div> </div> <div class="related-item"> <a aria-label="The anime had to be censored 13 times" href="https://www.mccourier.com/the-anime-had-to-be-censored-13-times/" class="post-thumb"><img width="390" height="220" src="https://www.mccourier.com/wp-content/uploads/2021/01/hitek_23013679ac8c76bc72516910e11c44c5_1611857161-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of The anime had to be censored 13 times" loading="lazy" /></a> <h3 class="post-title"><a href="https://www.mccourier.com/the-anime-had-to-be-censored-13-times/">The anime had to be censored 13 times</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">January 28, 2021</span></div> </div> </div> </div> </div> </div> <aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar"> <div class="theiaStickySidebar"> <div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-list-big-first has-first-big-post" ><ul class="posts-list-items widget-posts-wrapper"> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="US security law sanctions in Hong Kong | free press" href="https://www.mccourier.com/us-security-law-sanctions-in-hong-kong-free-press/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-6">World</span></span><img width="390" height="220" src="https://www.mccourier.com/wp-content/uploads/2021/07/9097722_W800C-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of US security law sanctions in Hong Kong | free press" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/us-security-law-sanctions-in-hong-kong-free-press/">US security law sanctions in Hong Kong | free press</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">July 16, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="Abuse in Church &#8211; Assignments take a long time | free press" href="https://www.mccourier.com/abuse-in-church-assignments-take-a-long-time-free-press/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2021/07/9097007_W800C-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Abuse in Church &#8211; Assignments take a long time | free press" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/abuse-in-church-assignments-take-a-long-time-free-press/">Abuse in Church &#8211; Assignments take a long time | free press</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">July 16, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="Protests in Iran over water shortage | free press" href="https://www.mccourier.com/protests-in-iran-over-water-shortage-free-press/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2021/07/9097508_W800C-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Protests in Iran over water shortage | free press" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/protests-in-iran-over-water-shortage-free-press/">Protests in Iran over water shortage | free press</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">July 16, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="45 accidents that cost a lot of money" href="https://www.mccourier.com/45-accidents-that-cost-a-lot-of-money/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2021/07/accidentscouteux-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of 45 accidents that cost a lot of money" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/45-accidents-that-cost-a-lot-of-money/">45 accidents that cost a lot of money</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">July 16, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="Financial administration NRW implements disaster decree | free press" href="https://www.mccourier.com/financial-administration-nrw-implements-disaster-decree-free-press/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2021/07/9097530_W800C-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Financial administration NRW implements disaster decree | free press" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/financial-administration-nrw-implements-disaster-decree-free-press/">Financial administration NRW implements disaster decree | free press</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">July 16, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="Internet Users Celebrate Skyward Sword&#8217;s Arrival on Switch (20 Tweets)" href="https://www.mccourier.com/internet-users-celebrate-skyward-swords-arrival-on-switch-20-tweets/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2021/07/hitek_43d1cbe58bf68f41d1ec857e1d4d24af_1626453353-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Internet Users Celebrate Skyward Sword&#8217;s Arrival on Switch (20 Tweets)" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/internet-users-celebrate-skyward-swords-arrival-on-switch-20-tweets/">Internet Users Celebrate Skyward Sword&#8217;s Arrival on Switch (20 Tweets)</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">July 16, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="Too much poker: dissolution of the state parliament in Thuringia canceled | free press" href="https://www.mccourier.com/too-much-poker-dissolution-of-the-state-parliament-in-thuringia-canceled-free-press/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2021/07/9097157_W800C-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Too much poker: dissolution of the state parliament in Thuringia canceled | free press" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/too-much-poker-dissolution-of-the-state-parliament-in-thuringia-canceled-free-press/">Too much poker: dissolution of the state parliament in Thuringia canceled | free press</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">July 16, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="Years of chaos with Trump: Merkel and Biden conjure a new beginning for free press" href="https://www.mccourier.com/years-of-chaos-with-trump-merkel-and-biden-conjure-a-new-beginning-for-free-press/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2021/07/9097294_W800C-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Years of chaos with Trump: Merkel and Biden conjure a new beginning for free press" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/years-of-chaos-with-trump-merkel-and-biden-conjure-a-new-beginning-for-free-press/">Years of chaos with Trump: Merkel and Biden conjure a new beginning for free press</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">July 16, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="big drop in the price of laptops" href="https://www.mccourier.com/big-drop-in-the-price-of-laptops/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2021/07/hitek_383b83ea881c3ab069dbee5d3fb7d66c_1626436761-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of big drop in the price of laptops" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/big-drop-in-the-price-of-laptops/">big drop in the price of laptops</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">July 16, 2021</span> </div> </div> </li> </ul></div><div class="clearfix"></div></div><div id="rss-2" class="container-wrapper widget widget_rss"><div class="widget-title the-global-title"><div class="the-subtitle"><a class="rsswidget" href="https://thechambleepost.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.mccourier.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://thechambleepost.com/">Our Partner News Network</a><span class="widget-title-icon tie-icon"></span></div></div><ul><li><a class='rsswidget' href='https://thechambleepost.com/2021/07/16/lottery-room-fires-is-the-main-defendant-the-creator-or-the-ideal-culprit/'>Lottery room fires: is the main defendant the “creator” or the ideal culprit?</a> <span class="rss-date">July 16, 2021</span></li><li><a class='rsswidget' href='https://thechambleepost.com/2021/07/16/theft-of-luxury-cars-near-muret-18-months-in-prison-for-the-three-defendants/'>Theft of luxury cars near Muret: 18 months in prison for the three defendants</a> <span class="rss-date">July 16, 2021</span></li><li><a class='rsswidget' href='https://thechambleepost.com/2021/07/16/return-to-the-mask-required-in-the-open-air-in-the-towns-of-montauban-moissac-and-castelsarrasin/'>Return to the mask required in the open air in the towns of Montauban, Moissac and Castelsarrasin</a> <span class="rss-date">July 16, 2021</span></li><li><a class='rsswidget' href='https://thechambleepost.com/2021/07/16/in-toulouse-he-hits-the-police-with-his-plaster/'>In Toulouse, he hits the police with his plaster</a> <span class="rss-date">July 16, 2021</span></li><li><a class='rsswidget' href='https://thechambleepost.com/2021/07/16/covid-19-health-pass-extension-may-not-apply-for-several-weeks/'>Covid-19: health pass extension may not apply for several weeks</a> <span class="rss-date">July 16, 2021</span></li><li><a class='rsswidget' href='https://thechambleepost.com/2021/07/16/almost-11-hours-to-get-from-toulouse-to-paris-a-night-in-hell-for-hundreds-of-train-passengers/'>Almost 11 hours to get from Toulouse to Paris: a night in hell for hundreds of train passengers</a> <span class="rss-date">July 16, 2021</span></li><li><a class='rsswidget' href='https://thechambleepost.com/2021/07/16/incident-in-the-hautes-pyrenees-a-vehement-individual-apostrophe-emmanuel-macron/'>Incident in the Hautes Pyrenees: a vehement individual apostrophe Emmanuel Macron</a> <span class="rss-date">July 16, 2021</span></li><li><a class='rsswidget' href='https://thechambleepost.com/2021/07/16/tour-de-france-matej-mohoric-wins-the-19th-solo-stage-in-libourne-pogacar-still-in-yellow/'>Tour de France: Matej Mohoric wins the 19th solo stage in Libourne, Pogacar still in yellow</a> <span class="rss-date">July 16, 2021</span></li><li><a class='rsswidget' href='https://thechambleepost.com/2021/07/16/toulouse-who-is-the-stranger-found-dead-in-the-brienne-canal/'>Toulouse: who is the stranger found dead in the Brienne canal?</a> <span class="rss-date">July 16, 2021</span></li><li><a class='rsswidget' href='https://thechambleepost.com/2021/07/16/albi-lovers-and-gourmets-milan-and-jessica-are-a-hit-on-social-media/'>Albi: lovers and gourmets, Milan and Jessica are a hit on social media</a> <span class="rss-date">July 16, 2021</span></li></ul><div class="clearfix"></div></div> </div> </aside> </div></div> <footer id="footer" class="site-footer dark-skin dark-widgetized-area"> </footer> <div id="share-buttons-mobile" class="share-buttons share-buttons-mobile"> <div class="share-links icons-only"> <a href="https://www.facebook.com/sharer.php?u=https://www.mccourier.com/the-simpsons-foretold-the-future-of-this-famous-billionaire-again/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn" data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=The%20Simpsons%20foretold%20the%20future%20of%20this%20famous%20billionaire%20again&#038;url=https://www.mccourier.com/the-simpsons-foretold-the-future-of-this-famous-billionaire-again/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="https://api.whatsapp.com/send?text=The%20Simpsons%20foretold%20the%20future%20of%20this%20famous%20billionaire%20again%20https://www.mccourier.com/the-simpsons-foretold-the-future-of-this-famous-billionaire-again/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a> <a href="https://telegram.me/share/url?url=https://www.mccourier.com/the-simpsons-foretold-the-future-of-this-famous-billionaire-again/&text=The%20Simpsons%20foretold%20the%20future%20of%20this%20famous%20billionaire%20again" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn" data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}"> <span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span> </a> </div> </div> <div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="tie-icon-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a> </div> <aside class="side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;"> <div data-height="100%" class="side-aside-wrapper has-custom-scroll"> <a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div id="mobile-container"> <div id="mobile-search"> <form role="search" method="get" class="search-form" action="https://www.mccourier.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /> </form> </div> <div id="mobile-menu" class="hide-menu-icons"> </div> <div id="mobile-social-icons" class="social-icons-widget solid-social-icons"> <ul></ul> </div> </div> <div id="slide-sidebar-widgets"> <div id="search-2" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="https://www.mccourier.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /> </form><div class="clearfix"></div></div> <div id="recent-posts-2" class="container-wrapper widget widget_recent_entries"> <div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts<span class="widget-title-icon tie-icon"></span></div></div> <ul> <li> <a href="https://www.mccourier.com/womens-healthcare-care-market-expectation-surges-with-rising-demand-and-changing-trends/">Women&#8217;s Healthcare Care Market Expectation Surges with Rising Demand and Changing Trends</a> </li> <li> <a href="https://www.mccourier.com/veterinary-imaging-services-market-analysis-by-key-players-industry-size-2027/">Veterinary Imaging Services Market Analysis by Key Players &amp; Industry Size 2027</a> </li> <li> <a href="https://www.mccourier.com/scleroderma-therapeutics-market-expectation-surges-with-rising-demand-and-changing-trends/">Scleroderma Therapeutics Market Expectation Surges with Rising Demand and Changing Trends</a> </li> <li> <a href="https://www.mccourier.com/aquaculture-vaccines-market-trends-challenges-and-investment-opportunities-by-2027/">Aquaculture Vaccines Market Trends , Challenges and Investment Opportunities by 2027</a> </li> <li> <a href="https://www.mccourier.com/us-security-law-sanctions-in-hong-kong-free-press/">US security law sanctions in Hong Kong | free press</a> </li> </ul> <div class="clearfix"></div></div><div id="recent-comments-2" class="container-wrapper widget widget_recent_comments"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Comments<span class="widget-title-icon tie-icon"></span></div></div><ul id="recentcomments"></ul><div class="clearfix"></div></div> </div> </div> </aside> </div> </div> <div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div> <div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div class="popup-search-wrap-inner"> <div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search"> <form method="get" class="tie-popup-search-form" action="https://www.mccourier.com/"> <input class="tie-popup-search-input" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" /> <button class="tie-popup-search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button> </form> </div> </div> </div> <div id="tie-popup-login" class="tie-popup" style="display: none;"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div class="tie-popup-container"> <div class="container-wrapper"> <div class="widget login-widget"> <div class="widget-title the-global-title"> <div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div> </div> <div class="widget-container"> <div class="login-form"> <form name="registerform" action="https://www.mccourier.com/wp-login.php" method="post"> <input type="text" name="log" title="Username" placeholder="Username"> <div class="pass-container"> <input type="password" name="pwd" title="Password" placeholder="Password"> <a class="forget-text" href="https://www.mccourier.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.mccourier.com">Forget?</a> </div> <input type="hidden" name="redirect_to" value="/the-simpsons-foretold-the-future-of-this-famous-billionaire-again/"/> <label for="rememberme" class="rememberme"> <input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me </label> <button type="submit" class="button fullwidth login-submit">Log In</button> </form> </div> </div> </div> </div> </div> </div> 
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.mccourier.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mccourier.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.0.7' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
jQuery.ajax({
type : "GET",
url  : "https://www.mccourier.com/wp-admin/admin-ajax.php",
data : "postviews_id=1869213&action=tie_postviews",
cache: !1,
success: function( data ){
jQuery("#single-post-meta").find(".meta-views").html( data );
}
});
</script>
<script type='text/javascript' src='https://www.mccourier.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.0.7' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://www.mccourier.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.0.7' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://www.mccourier.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.0.7' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://www.mccourier.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.0.7' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://www.mccourier.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.mccourier.com/wp-content/themes/jannah/assets/js/br-news.js?ver=5.0.7' id='tie-js-breaking-js'></script>
<script>
WebFontConfig ={
google:{
families: [ 'Poppins:600,regular:latin&display=swap' ]
}
};
(function(){
var wf   = document.createElement('script');
wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
wf.type  = 'text/javascript';
wf.defer = 'true';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(wf, s);
})();
</script>
</body> 
</html>
<!-- Dynamic page generated in 0.091 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-07-16 19:28:51 -->

<!-- Compression = gzip -->