<!DOCTYPE html> 
<html lang="en-US" class="" data-skin="light" prefix="og: http://ogp.me/ns#"> 
<head>
<meta charset="UTF-8" />
<link rel="preload" href="https://www.mccourier.com/wp-content/cache/fvm/min/1641874597-csse36b067b5f0a5c8d361fc5d2acf1bedd1a35702a9cfc23a4d7da2818101b2.css" as="style" media="all" /> 
<link rel="preload" href="https://www.mccourier.com/wp-content/cache/fvm/min/1641874597-cssb6579abdb7b6f2e47e5061e3bcf31eae30bf95056ff4f440d50b61e3d895d.css" as="style" media="all" /> 
<link rel="preload" href="https://www.mccourier.com/wp-content/cache/fvm/min/1641874597-css1e9857050b4186ba1c9a6a1a43cb2d6316ddffaa35827053eb2d819129dff.css" as="style" media="all" /> 
<link rel="preload" href="https://www.mccourier.com/wp-content/cache/fvm/min/1641874597-css449b24e4bcc5885908118191f9e07aabd04d2d758ecff4e271d54c0ef70c5.css" as="style" media="all" /> 
<link rel="preload" href="https://www.mccourier.com/wp-content/cache/fvm/min/1641874597-css1d40fea949063dd5db3f2eda004d3e963143f59196770a572d251abe1902a.css" as="style" media="all" /> 
<link rel="preload" href="https://www.mccourier.com/wp-content/cache/fvm/min/1641874597-cssd0f97555b4536390fd17e57ca1e1536b110a4ab5c71f847664dd400117da3.css" as="style" media="all" /> 
<link rel="preload" href="https://www.mccourier.com/wp-content/cache/fvm/min/1641874597-css36f75fed7c0f7c1df7a2ee03ed47716e330b55c8d5ff7d633272234f53597.css" as="style" media="all" /> 
<link rel="preload" href="https://www.mccourier.com/wp-content/cache/fvm/min/1641874597-css4351353f329a582aa61e4a00a7da3fc8017fd02b22fa0e994f4ae6aa4f311.css" as="style" media="all" /> 
<link rel="preload" href="https://www.mccourier.com/wp-content/cache/fvm/min/1641874597-css1cb57f8952f41a1f38c64e2565ccf09350e3344b1b02efad065e06b828f68.css" as="style" media="all" />
<script data-cfasync="false">function fvmuag(){var e=navigator.userAgent;if(e.match(/x11.*ox\/54|id\s4.*us.*ome\/62|oobo|ight|tmet|eadl|ngdo|PTST/i))return!1;if(e.match(/x11.*me\/86\.0/i)){var r=screen.width;if("number"==typeof r&&1367==r)return!1}return!0}</script>
<meta name="google-site-verification" content="a-ezfhgCUMARy_qNCYrxB02dBtddCKqgAuP9ua9NkTY" /><title>Ivo Lucas wins the third edition of &#8220;A Máscara&#8221; &#8211; and pays tribute to Sara Carreira &#8211; The Courier</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Courier &raquo; Feed" href="https://www.mccourier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Courier &raquo; Comments Feed" href="https://www.mccourier.com/comments/feed/" />
<meta property="og:title" content="Ivo Lucas wins the third edition of &#8220;A Máscara&#8221; &#8211; and pays tribute to Sara Carreira - The Courier" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Ivo Lucas wins the third edition of &quot;A Máscara&quot; - and pays tribute to Sara Carreira The actor was cl" />
<meta property="og:url" content="https://www.mccourier.com/ivo-lucas-wins-the-third-edition-of-a-mascara-and-pays-tribute-to-sara-carreira/" />
<meta property="og:site_name" content="The Courier" />
<meta property="og:image" content="https://www.mccourier.com/wp-content/uploads/2022/02/1645355457_mm_og_image.jpeg" />
<meta name="description" content="Ivo Lucas wins the third edition of &quot;A Máscara&quot; - and pays tribute to Sara Carreira The actor was clearly emotional as he revealed his identity. In th" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="google-site-verification" content="yC4cmcTpW9ScWsn6Q-53W_v8C1xel_Ul7KB4MeouMrs" />
<meta name="theme-color" content="#0088ff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" /> 
<link rel="profile" href="https://gmpg.org/xfn/11" /> 
<link rel='stylesheet' id='wp-block-library-css' href='https://www.mccourier.com/wp-content/cache/fvm/min/1641874597-csse36b067b5f0a5c8d361fc5d2acf1bedd1a35702a9cfc23a4d7da2818101b2.css' type='text/css' media='all' /> 
<style id='wp-block-library-theme-inline-css' type='text/css' media="all">#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}</style> 
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://www.mccourier.com/wp-content/cache/fvm/min/1641874597-cssb6579abdb7b6f2e47e5061e3bcf31eae30bf95056ff4f440d50b61e3d895d.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='tie-css-base-css' href='https://www.mccourier.com/wp-content/cache/fvm/min/1641874597-css1e9857050b4186ba1c9a6a1a43cb2d6316ddffaa35827053eb2d819129dff.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='tie-css-styles-css' href='https://www.mccourier.com/wp-content/cache/fvm/min/1641874597-css449b24e4bcc5885908118191f9e07aabd04d2d758ecff4e271d54c0ef70c5.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='tie-css-widgets-css' href='https://www.mccourier.com/wp-content/cache/fvm/min/1641874597-css1d40fea949063dd5db3f2eda004d3e963143f59196770a572d251abe1902a.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='tie-css-helpers-css' href='https://www.mccourier.com/wp-content/cache/fvm/min/1641874597-cssd0f97555b4536390fd17e57ca1e1536b110a4ab5c71f847664dd400117da3.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='tie-fontawesome5-css' href='https://www.mccourier.com/wp-content/cache/fvm/min/1641874597-css36f75fed7c0f7c1df7a2ee03ed47716e330b55c8d5ff7d633272234f53597.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://www.mccourier.com/wp-content/cache/fvm/min/1641874597-css4351353f329a582aa61e4a00a7da3fc8017fd02b22fa0e994f4ae6aa4f311.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='tie-css-single-css' href='https://www.mccourier.com/wp-content/cache/fvm/min/1641874597-css1cb57f8952f41a1f38c64e2565ccf09350e3344b1b02efad065e06b828f68.css' type='text/css' media='all' /> 
<style id='tie-css-print-inline-css' type='text/css' media="all">.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6,.wf-active .the-subtitle{font-family:'Poppins'}.entry table tbody td,.entry table tbody th{border:3px solid rgba(0,0,0,3.1)}</style> 
<script type='text/javascript' src='https://www.mccourier.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mccourier.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mccourier.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.8.3' id='wp_automatic_gallery-js'></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-28L9BBNH70"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'G-28L9BBNH70');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6666860567811427"
crossorigin="anonymous"></script>
<link rel="icon" href="https://www.mccourier.com/wp-content/uploads/2021/04/PML-favicon-1.png" sizes="192x192" /> 
</head>
<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-1884138 single-format-standard wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share"> <div class="background-overlay"> <div id="tie-container" class="site tie-container"> <div id="tie-wrapper"> <header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-below main-nav-boxed no-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-above has-shadow has-normal-width-logo mobile-header-default"> <nav id="top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation"> <div class="container"> <div class="topbar-wrapper"> <div class="topbar-today-date tie-icon"> Sunday, February 20 2022 </div> <div class="tie-alignleft"> <div class="breaking controls-is-active"> <span class="breaking-title"> <span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span> <span class="breaking-title-text">Breaking News</span> </span> <ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true"> <li class="news-item"> <a href="https://www.mccourier.com/ivo-lucas-wins-the-third-edition-of-a-mascara-and-pays-tribute-to-sara-carreira/">Ivo Lucas wins the third edition of &#8220;A Máscara&#8221; &#8211; and pays tribute to Sara Carreira</a> </li> <li class="news-item"> <a href="https://www.mccourier.com/marvel-and-george-rr-martin-will-be-collaborating-on-this-very-exciting-project/">Marvel and George RR Martin will be collaborating on this very exciting project</a> </li> <li class="news-item"> <a href="https://www.mccourier.com/top-eight-shonen-tournaments/">Top Eight Shonen Tournaments</a> </li> <li class="news-item"> <a href="https://www.mccourier.com/heres-what-you-should-know-about-sauron-before-the-amazon-series/">Here&#8217;s what you should know about Sauron before the Amazon series</a> </li> <li class="news-item"> <a href="https://www.mccourier.com/this-nvme-m-2-gaming-ssd-costs-93-euros-with-this-promo-code/">This NVMe M.2 gaming SSD costs 93 euros with this promo code</a> </li> <li class="news-item"> <a href="https://www.mccourier.com/the-rescaldo-festival-returns-to-lisbon-with-13-performances-in-different-spaces/">The Rescaldo Festival returns to Lisbon with 13 performances in different spaces</a> </li> <li class="news-item"> <a href="https://www.mccourier.com/we-interviewed-the-frenchman-who-founded-the-portuguese-bookshop-of-emily-in-paris/">We interviewed the Frenchman who founded the Portuguese bookshop of Emily in Paris.</a> </li> <li class="news-item"> <a href="https://www.mccourier.com/pre-order-the-game-in-a-limited-metal-case-collectors-version-with-a-nice-discount/">Pre-order the game in a limited Metal Case collector&#8217;s version with a nice discount</a> </li> <li class="news-item"> <a href="https://www.mccourier.com/the-series-por-do-sol-has-been-nominated-for-an-international-comedy-award/">The series &#8220;Pôr do Sol&#8221; has been nominated for an international comedy award</a> </li> <li class="news-item"> <a href="https://www.mccourier.com/elliot-page-will-publish-a-paper-next-year/">Elliot Page will publish a paper next year</a> </li> </ul> </div> </div> <div class="tie-alignright"> <ul class="components"> <li class="side-aside-nav-icon menu-item custom-menu-link"> <a href="#"> <span class="tie-icon-navicon" aria-hidden="true"></span> <span class="screen-reader-text">Sidebar</span> </a> </li> <li class="random-post-icon menu-item custom-menu-link"> <a href="/ivo-lucas-wins-the-third-edition-of-a-mascara-and-pays-tribute-to-sara-carreira/?random-post=1" class="random-post" title="Random Article" rel="nofollow"> <span class="tie-icon-random" aria-hidden="true"></span> <span class="screen-reader-text">Random Article</span> </a> </li> <li class="popup-login-icon menu-item custom-menu-link"> <a href="#" class="lgoin-btn tie-popup-trigger"> <span class="tie-icon-author" aria-hidden="true"></span> <span class="screen-reader-text">Log In</span> </a> </li> </ul> </div> </div> </div> </nav> <div class="container header-container"> <div class="tie-row logo-row"> <div class="logo-wrapper"> <div class="tie-col-md-4 logo-container clearfix"> <div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div> <div id="logo" class="text-logo" > <a title="The Courier" href="https://www.mccourier.com/"> <div class="logo-text">The Courier</div> </a> </div> <div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link"> <a href="#" class="tie-search-trigger-mobile"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </a> </li></ul></div> </div> </div> </div> </div> <div class="main-nav-wrapper"> <nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent" aria-label="Primary Navigation"> <div class="container"> <div class="main-menu-wrapper"> <div id="menu-components-wrap"> <div class="main-menu main-menu-wrap tie-alignleft"> <div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-89195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89195"><a href="https://www.mccourier.com/category/business/">Business</a></li> <li id="menu-item-89196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89196"><a href="https://www.mccourier.com/category/technology/">Technology</a></li> <li id="menu-item-89197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89197"><a href="https://www.mccourier.com/category/world/">World</a></li> <li id="menu-item-89198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89198"><a href="https://www.mccourier.com/category/science/">Science</a></li> <li id="menu-item-89199" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89199 tie-current-menu"><a href="https://www.mccourier.com/category/health/">Health</a></li> <li id="menu-item-89194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89194"><a href="https://paritymedia.in/#contact">Publish PR</a></li> </ul></div> </div> <ul class="components"> <li class="search-bar menu-item custom-menu-link" aria-label="Search"> <form method="get" id="search" action="https://www.mccourier.com/"> <input id="search-input" class="is-ajax-search" inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" /> <button id="search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button> </form> </li> </ul> </div> </div> </div> </nav> </div> </header> <div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row"> <div class="main-content tie-col-md-8 tie-col-xs-12" role="main"> <article id="the-post" class="container-wrapper post-content"> <header class="entry-header-outer"> <nav id="breadcrumb"><a href="https://www.mccourier.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.mccourier.com/category/health/">Health</a><em class="delimiter">/</em><span class="current">Ivo Lucas wins the third edition of &#8220;A Máscara&#8221; &#8211; and pays tribute to Sara Carreira</span></nav>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.mccourier.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Health","@id":"https:\/\/www.mccourier.com\/category\/health\/"}}]}</script>
<div class="entry-header"> <h1 class="post-title entry-title">Ivo Lucas wins the third edition of &#8220;A Máscara&#8221; &#8211; and pays tribute to Sara Carreira</h1> <div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper"> <span class="meta-author-avatar"> <a href="https://www.mccourier.com/author/mccadmin/"><img alt='Photo of mccadmin' src='https://secure.gravatar.com/avatar/884558a294367cc3c2abfc1162f4b6fe?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/884558a294367cc3c2abfc1162f4b6fe?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a> </span> <span class="meta-author"><a href="https://www.mccourier.com/author/mccadmin/" class="author-name tie-icon" title="mccadmin">mccadmin</a></span></span></span><span class="date meta-item tie-icon">February 20, 2022</span><div class="tie-alignright"><span class="meta-views meta-item"><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span></div></div> </div> </header> <div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="770" height="403" src="https://www.mccourier.com/wp-content/uploads/2022/02/1645355457_mm_og_image.jpeg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" loading="lazy" srcset="https://www.mccourier.com/wp-content/uploads/2022/02/1645355457_mm_og_image.jpeg 770w, https://www.mccourier.com/wp-content/uploads/2022/02/1645355457_mm_og_image-300x157.jpeg 300w, https://www.mccourier.com/wp-content/uploads/2022/02/1645355457_mm_og_image-768x402.jpeg 768w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div></div> <div class="entry-content entry clearfix"> <h2 class="entry-title">Ivo Lucas wins the third edition of &#8220;A Máscara&#8221; &#8211; and pays tribute to Sara Carreira</h2> <p>The actor was clearly emotional as he revealed his identity. In the final performance he cried and moved the audience. </p> <p>He was the winner of the program.</p> <p>Ivo Lucas was the big winner of the third edition of SIC&#8217;s &#8220;A Máscara&#8221;. In recent weeks, the actor and singer has dressed up as a Viking at the pageant galas. The investigators were never able to guess the name of the competitor during the broadcasts. The finale aired on Saturday night, February 19th.</p> <p>“I loved being able to create this character. As soon as I saw the mask, I fell in love. It was a challenge every day to bring this Viking to life, to be able to fool everyone, to sing with a man&#8217;s voice and then a woman&#8217;s,&#8221; explained Ivo Lucas after removing the mask.</p> <p>He never considered winning the program but eventually reached the finals and won the competition. &#8220;When I came on the first day, I just wanted to go to the first gala. I laughed a lot in the helmet with the guesses that were given. Filomena Cautela, really?”</p> <p>At the end, João Manzarra thanked the actor for his participation. &#8220;You bring with you an emotion and a courage that you must have, an inwardness that you must have to be here.&#8221; The presenter was referring to the loss of his girlfriend Sara Carreira in a car accident in 2020.</p> <p>Visibly touched and with the entire audience on their feet, Ivo Lucas thanked them for their affection. “Thank you all for this incredible experience, I will never forget it. And I hope they won&#8217;t forget Viking in the next issues.&#8221;</p> <p>In his last appearance on the show, already revealed, he sang &#8220;My Heart Will Go On&#8221; by Celine Dion. The singer cried at several moments throughout the song as he reminisced about his girlfriend Sara Carreira.</p> <p>The Cactus mask was also in the final. It was the first to be revealed that evening. In this case, no one managed to meet the person who was hiding. It was Sérgio Rosado from Anjos. Bárbara Guimarães, Tino de Rans, Carolina Patrocínio, Soraia Tavares and Fernando Rocha were other participants in this edition of The Mask.</p> </div> <div id="post-extra-info"> <div class="theiaStickySidebar"> <div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper"> <span class="meta-author-avatar"> <a href="https://www.mccourier.com/author/mccadmin/"><img alt='Photo of mccadmin' src='https://secure.gravatar.com/avatar/884558a294367cc3c2abfc1162f4b6fe?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/884558a294367cc3c2abfc1162f4b6fe?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a> </span> <span class="meta-author"><a href="https://www.mccourier.com/author/mccadmin/" class="author-name tie-icon" title="mccadmin">mccadmin</a></span></span></span><span class="date meta-item tie-icon">February 20, 2022</span><div class="tie-alignright"><span class="meta-views meta-item"><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span></div></div> </div> </div> <div class="clearfix"></div> 
<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2022-02-20T11:10:56+00:00","datePublished":"2022-02-20T11:10:56+00:00","dateModified":"2022-02-20T11:10:56+00:00","headline":"Ivo Lucas wins the third edition of &#8220;A M\u00e1scara&#8221; &#8211; and pays tribute to Sara Carreira","name":"Ivo Lucas wins the third edition of &#8220;A M\u00e1scara&#8221; &#8211; and pays tribute to Sara Carreira","keywords":[],"url":"https:\/\/www.mccourier.com\/ivo-lucas-wins-the-third-edition-of-a-mascara-and-pays-tribute-to-sara-carreira\/","description":"Ivo Lucas wins the third edition of \"A M\u00e1scara\" - and pays tribute to Sara Carreira The actor was clearly emotional as he revealed his identity. In the final performance he cried and moved the audienc","copyrightYear":"2022","articleSection":"Health","articleBody":"\n            Ivo Lucas wins the third edition of \"A M\u00e1scara\" - and pays tribute to Sara Carreira\n      The actor was clearly emotional as he revealed his identity.  In the final performance he cried and moved the audience.\n    He was the winner of the program.\n      Ivo Lucas was the big winner of the third edition of SIC's \"A M\u00e1scara\".  In recent weeks, the actor and singer has dressed up as a Viking at the pageant galas.  The investigators were never able to guess the name of the competitor during the broadcasts.  The finale aired on Saturday night, February 19th.\n\u201cI loved being able to create this character.  As soon as I saw the mask, I fell in love.  It was a challenge every day to bring this Viking to life, to be able to fool everyone, to sing with a man's voice and then a woman's,\" explained Ivo Lucas after removing the mask.\nHe never considered winning the program but eventually reached the finals and won the competition.  \"When I came on the first day, I just wanted to go to the first gala.  I laughed a lot in the helmet with the guesses that were given.  Filomena Cautela, really?\u201d\nAt the end, Jo\u00e3o Manzarra thanked the actor for his participation.  \"You bring with you an emotion and a courage that you must have, an inwardness that you must have to be here.\" The presenter was referring to the loss of his girlfriend Sara Carreira in a car accident in 2020.\n\n\n\n\nVisibly touched and with the entire audience on their feet, Ivo Lucas thanked them for their affection.  \u201cThank you all for this incredible experience, I will never forget it.  And I hope they won't forget Viking in the next issues.\"\nIn his last appearance on the show, already revealed, he sang \"My Heart Will Go On\" by Celine Dion.  The singer cried at several moments throughout the song as he reminisced about his girlfriend Sara Carreira.\nThe Cactus mask was also in the final.  It was the first to be revealed that evening.  In this case, no one managed to meet the person who was hiding.  It was S\u00e9rgio Rosado from Anjos.  B\u00e1rbara Guimar\u00e3es, Tino de Rans, Carolina Patroc\u00ednio, Soraia Tavares and Fernando Rocha were other participants in this edition of The Mask.\n        \n      \n      \n      \n\n      \n\n      \n\n      \n\n      \n\n\n    ","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Courier","logo":{"@type":"ImageObject","url":"https:\/\/www.mccourier.com\/wp-content\/themes\/jannah\/assets\/images\/logo@2x.png"}},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.mccourier.com\/ivo-lucas-wins-the-third-edition-of-a-mascara-and-pays-tribute-to-sara-carreira\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"mccadmin","url":"https:\/\/www.mccourier.com\/author\/mccadmin\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.mccourier.com\/wp-content\/uploads\/2022\/02\/1645355457_mm_og_image.jpeg","width":1200,"height":403}}</script>
<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom"> <div class="share-links"> <a href="https://www.facebook.com/sharer.php?u=https://www.mccourier.com/ivo-lucas-wins-the-third-edition-of-a-mascara-and-pays-tribute-to-sara-carreira/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=Ivo%20Lucas%20wins%20the%20third%20edition%20of%20%E2%80%9CA%20M%C3%A1scara%E2%80%9D%20%E2%80%93%20and%20pays%20tribute%20to%20Sara%20Carreira&#038;url=https://www.mccourier.com/ivo-lucas-wins-the-third-edition-of-a-mascara-and-pays-tribute-to-sara-carreira/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span> </a> <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.mccourier.com/ivo-lucas-wins-the-third-edition-of-a-mascara-and-pays-tribute-to-sara-carreira/&#038;title=Ivo%20Lucas%20wins%20the%20third%20edition%20of%20%E2%80%9CA%20M%C3%A1scara%E2%80%9D%20%E2%80%93%20and%20pays%20tribute%20to%20Sara%20Carreira" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn" data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span> </a> <a href="https://www.tumblr.com/share/link?url=https://www.mccourier.com/ivo-lucas-wins-the-third-edition-of-a-mascara-and-pays-tribute-to-sara-carreira/&#038;name=Ivo%20Lucas%20wins%20the%20third%20edition%20of%20%E2%80%9CA%20M%C3%A1scara%E2%80%9D%20%E2%80%93%20and%20pays%20tribute%20to%20Sara%20Carreira" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn" data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}"> <span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span> </a> <a href="https://pinterest.com/pin/create/button/?url=https://www.mccourier.com/ivo-lucas-wins-the-third-edition-of-a-mascara-and-pays-tribute-to-sara-carreira/&#038;description=Ivo%20Lucas%20wins%20the%20third%20edition%20of%20%E2%80%9CA%20M%C3%A1scara%E2%80%9D%20%E2%80%93%20and%20pays%20tribute%20to%20Sara%20Carreira&#038;media=https://www.mccourier.com/wp-content/uploads/2022/02/1645355457_mm_og_image.jpeg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}"> <span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span> </a> <a href="https://reddit.com/submit?url=https://www.mccourier.com/ivo-lucas-wins-the-third-edition-of-a-mascara-and-pays-tribute-to-sara-carreira/&#038;title=Ivo%20Lucas%20wins%20the%20third%20edition%20of%20%E2%80%9CA%20M%C3%A1scara%E2%80%9D%20%E2%80%93%20and%20pays%20tribute%20to%20Sara%20Carreira" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn" data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span> </a> <a href="https://vk.com/share.php?url=https://www.mccourier.com/ivo-lucas-wins-the-third-edition-of-a-mascara-and-pays-tribute-to-sara-carreira/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn" data-raw="https://vk.com/share.php?url={post_link}"> <span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span> </a> <a href="mailto:?subject=Ivo%20Lucas%20wins%20the%20third%20edition%20of%20%E2%80%9CA%20M%C3%A1scara%E2%80%9D%20%E2%80%93%20and%20pays%20tribute%20to%20Sara%20Carreira&#038;body=https://www.mccourier.com/ivo-lucas-wins-the-third-edition-of-a-mascara-and-pays-tribute-to-sara-carreira/" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn" data-raw="mailto:?subject={post_title}&amp;body={post_link}"> <span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span> </a> <a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn" data-raw="#"> <span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span> </a> </div> </div> </article> <div class="post-components"> <div class="about-author container-wrapper about-author-1"> <div class="author-avatar"> <a href="https://www.mccourier.com/author/mccadmin/"> <img alt='Photo of mccadmin' src='https://secure.gravatar.com/avatar/884558a294367cc3c2abfc1162f4b6fe?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/884558a294367cc3c2abfc1162f4b6fe?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/> </a> </div> <div class="author-info"> <h3 class="author-name"><a href="https://www.mccourier.com/author/mccadmin/">mccadmin</a></h3> <div class="author-bio"> </div> <ul class="social-icons"> <li class="social-icons-item"> <a href="https://mccourier.com" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon"> <span class="tie-icon-home" aria-hidden="true"></span> <span class="screen-reader-text">Website</span> </a> </li> </ul> </div> <div class="clearfix"></div> </div> <div id="related-posts" class="container-wrapper has-extra-post"> <div class="mag-box-title the-global-title"> <h3>Related Articles</h3> </div> <div class="related-posts-list"> <div class="related-item"> <a aria-label="Sean Bean returns to the cult scene from the first season" href="https://www.mccourier.com/sean-bean-returns-to-the-cult-scene-from-the-first-season/" class="post-thumb"><img width="390" height="220" src="https://www.mccourier.com/wp-content/uploads/2021/01/hitek_08f528139f7d92c3deed580a29128442_1610373001-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Sean Bean returns to the cult scene from the first season" loading="lazy" /></a> <h3 class="post-title"><a href="https://www.mccourier.com/sean-bean-returns-to-the-cult-scene-from-the-first-season/">Sean Bean returns to the cult scene from the first season</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">January 11, 2021</span></div> </div> <div class="related-item"> <a aria-label="Internet users are reacting to the curfew for COVID announced by Macron" href="https://www.mccourier.com/internet-users-are-reacting-to-the-curfew-for-covid-announced-by-macron/" class="post-thumb"><img width="390" height="220" src="https://www.mccourier.com/wp-content/uploads/2020/10/hitek_abc8540a2176d5e477697a010cc972b0_1602706601-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Internet users are reacting to the curfew for COVID announced by Macron" loading="lazy" /></a> <h3 class="post-title"><a href="https://www.mccourier.com/internet-users-are-reacting-to-the-curfew-for-covid-announced-by-macron/">Internet users are reacting to the curfew for COVID announced by Macron</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">October 14, 2020</span></div> </div> <div class="related-item"> <a aria-label="This event is as epic as the end of Avengers Endgame" href="https://www.mccourier.com/this-event-is-as-epic-as-the-end-of-avengers-endgame/" class="post-thumb"><img width="390" height="220" src="https://www.mccourier.com/wp-content/uploads/2022/01/hitek_1bdbf94eb07df9b729cac03d84956452_1643194837-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of This event is as epic as the end of Avengers Endgame" loading="lazy" /></a> <h3 class="post-title"><a href="https://www.mccourier.com/this-event-is-as-epic-as-the-end-of-avengers-endgame/">This event is as epic as the end of Avengers Endgame</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">January 26, 2022</span></div> </div> <div class="related-item"> <a aria-label="On adult websites, scenes from the show are shown, actors speak out" href="https://www.mccourier.com/on-adult-websites-scenes-from-the-show-are-shown-actors-speak-out/" class="post-thumb"><img width="390" height="220" src="https://www.mccourier.com/wp-content/uploads/2021/01/bridgerton-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of On adult websites, scenes from the show are shown, actors speak out" loading="lazy" /></a> <h3 class="post-title"><a href="https://www.mccourier.com/on-adult-websites-scenes-from-the-show-are-shown-actors-speak-out/">On adult websites, scenes from the show are shown, actors speak out</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">January 28, 2021</span></div> </div> </div> </div> </div> </div> <aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar"> <div class="theiaStickySidebar"> <div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-list-big-first has-first-big-post" ><ul class="posts-list-items widget-posts-wrapper"> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="Marvel and George RR Martin will be collaborating on this very exciting project" href="https://www.mccourier.com/marvel-and-george-rr-martin-will-be-collaborating-on-this-very-exciting-project/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-4">Technology</span></span><img width="390" height="220" src="https://www.mccourier.com/wp-content/uploads/2022/02/hitek_acdd39401a5af0adf9650fd155d367a8_1645349771-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Marvel and George RR Martin will be collaborating on this very exciting project" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/marvel-and-george-rr-martin-will-be-collaborating-on-this-very-exciting-project/">Marvel and George RR Martin will be collaborating on this very exciting project</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">February 20, 2022</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="Top Eight Shonen Tournaments" href="https://www.mccourier.com/top-eight-shonen-tournaments/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2022/02/hitek_95016530fcd20a19049b798b9dcd008f_1645350730-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Top Eight Shonen Tournaments" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/top-eight-shonen-tournaments/">Top Eight Shonen Tournaments</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">February 20, 2022</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="Here&#8217;s what you should know about Sauron before the Amazon series" href="https://www.mccourier.com/heres-what-you-should-know-about-sauron-before-the-amazon-series/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2022/02/hitek_ea3ef8ba67c3535905bbe276af74ffdf_1645294895-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Here&#8217;s what you should know about Sauron before the Amazon series" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/heres-what-you-should-know-about-sauron-before-the-amazon-series/">Here&#8217;s what you should know about Sauron before the Amazon series</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">February 20, 2022</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="This NVMe M.2 gaming SSD costs 93 euros with this promo code" href="https://www.mccourier.com/this-nvme-m-2-gaming-ssd-costs-93-euros-with-this-promo-code/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2022/02/81e3zbsis.acsl1500-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of This NVMe M.2 gaming SSD costs 93 euros with this promo code" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/this-nvme-m-2-gaming-ssd-costs-93-euros-with-this-promo-code/">This NVMe M.2 gaming SSD costs 93 euros with this promo code</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">February 20, 2022</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="The Rescaldo Festival returns to Lisbon with 13 performances in different spaces" href="https://www.mccourier.com/the-rescaldo-festival-returns-to-lisbon-with-13-performances-in-different-spaces/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2022/02/1645322698_mm_og_image-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of The Rescaldo Festival returns to Lisbon with 13 performances in different spaces" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/the-rescaldo-festival-returns-to-lisbon-with-13-performances-in-different-spaces/">The Rescaldo Festival returns to Lisbon with 13 performances in different spaces</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">February 20, 2022</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="We interviewed the Frenchman who founded the Portuguese bookshop of Emily in Paris." href="https://www.mccourier.com/we-interviewed-the-frenchman-who-founded-the-portuguese-bookshop-of-emily-in-paris/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2022/02/1645318920_mm_og_image-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of We interviewed the Frenchman who founded the Portuguese bookshop of Emily in Paris." loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/we-interviewed-the-frenchman-who-founded-the-portuguese-bookshop-of-emily-in-paris/">We interviewed the Frenchman who founded the Portuguese bookshop of Emily in Paris.</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">February 20, 2022</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="Pre-order the game in a limited Metal Case collector&#8217;s version with a nice discount" href="https://www.mccourier.com/pre-order-the-game-in-a-limited-metal-case-collectors-version-with-a-nice-discount/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2022/02/397721620a4e4b146b8-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Pre-order the game in a limited Metal Case collector&#8217;s version with a nice discount" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/pre-order-the-game-in-a-limited-metal-case-collectors-version-with-a-nice-discount/">Pre-order the game in a limited Metal Case collector&#8217;s version with a nice discount</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">February 19, 2022</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="The series &#8220;Pôr do Sol&#8221; has been nominated for an international comedy award" href="https://www.mccourier.com/the-series-por-do-sol-has-been-nominated-for-an-international-comedy-award/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2022/02/1645292456_mm_og_image-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of The series &#8220;Pôr do Sol&#8221; has been nominated for an international comedy award" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/the-series-por-do-sol-has-been-nominated-for-an-international-comedy-award/">The series &#8220;Pôr do Sol&#8221; has been nominated for an international comedy award</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">February 19, 2022</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="Elliot Page will publish a paper next year" href="https://www.mccourier.com/elliot-page-will-publish-a-paper-next-year/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2022/02/1645291197_mm_og_image-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Elliot Page will publish a paper next year" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/elliot-page-will-publish-a-paper-next-year/">Elliot Page will publish a paper next year</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">February 19, 2022</span> </div> </div> </li> </ul></div><div class="clearfix"></div></div> </div> </aside> </div></div> <footer id="footer" class="site-footer dark-skin dark-widgetized-area"> </footer> <div id="share-buttons-mobile" class="share-buttons share-buttons-mobile"> <div class="share-links icons-only"> <a href="https://www.facebook.com/sharer.php?u=https://www.mccourier.com/ivo-lucas-wins-the-third-edition-of-a-mascara-and-pays-tribute-to-sara-carreira/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn" data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=Ivo%20Lucas%20wins%20the%20third%20edition%20of%20%E2%80%9CA%20M%C3%A1scara%E2%80%9D%20%E2%80%93%20and%20pays%20tribute%20to%20Sara%20Carreira&#038;url=https://www.mccourier.com/ivo-lucas-wins-the-third-edition-of-a-mascara-and-pays-tribute-to-sara-carreira/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="https://api.whatsapp.com/send?text=Ivo%20Lucas%20wins%20the%20third%20edition%20of%20%E2%80%9CA%20M%C3%A1scara%E2%80%9D%20%E2%80%93%20and%20pays%20tribute%20to%20Sara%20Carreira%20https://www.mccourier.com/ivo-lucas-wins-the-third-edition-of-a-mascara-and-pays-tribute-to-sara-carreira/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a> <a href="https://telegram.me/share/url?url=https://www.mccourier.com/ivo-lucas-wins-the-third-edition-of-a-mascara-and-pays-tribute-to-sara-carreira/&text=Ivo%20Lucas%20wins%20the%20third%20edition%20of%20%E2%80%9CA%20M%C3%A1scara%E2%80%9D%20%E2%80%93%20and%20pays%20tribute%20to%20Sara%20Carreira" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn" data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}"> <span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span> </a> </div> </div> <div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="tie-icon-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a> </div> <aside class="side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;"> <div data-height="100%" class="side-aside-wrapper has-custom-scroll"> <a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div id="mobile-container"> <div id="mobile-search"> <form role="search" method="get" class="search-form" action="https://www.mccourier.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /> </form> </div> <div id="mobile-menu" class="hide-menu-icons"> </div> <div id="mobile-social-icons" class="social-icons-widget solid-social-icons"> <ul></ul> </div> </div> <div id="slide-sidebar-widgets"> <div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container" ><ul class="posts-list-items widget-posts-wrapper"> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="Ivo Lucas wins the third edition of &#8220;A Máscara&#8221; &#8211; and pays tribute to Sara Carreira" href="https://www.mccourier.com/ivo-lucas-wins-the-third-edition-of-a-mascara-and-pays-tribute-to-sara-carreira/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2022/02/1645355457_mm_og_image-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Ivo Lucas wins the third edition of &#8220;A Máscara&#8221; &#8211; and pays tribute to Sara Carreira" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/ivo-lucas-wins-the-third-edition-of-a-mascara-and-pays-tribute-to-sara-carreira/">Ivo Lucas wins the third edition of &#8220;A Máscara&#8221; &#8211; and pays tribute to Sara Carreira</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">February 20, 2022</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="Marvel and George RR Martin will be collaborating on this very exciting project" href="https://www.mccourier.com/marvel-and-george-rr-martin-will-be-collaborating-on-this-very-exciting-project/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2022/02/hitek_acdd39401a5af0adf9650fd155d367a8_1645349771-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Marvel and George RR Martin will be collaborating on this very exciting project" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/marvel-and-george-rr-martin-will-be-collaborating-on-this-very-exciting-project/">Marvel and George RR Martin will be collaborating on this very exciting project</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">February 20, 2022</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="Top Eight Shonen Tournaments" href="https://www.mccourier.com/top-eight-shonen-tournaments/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2022/02/hitek_95016530fcd20a19049b798b9dcd008f_1645350730-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Top Eight Shonen Tournaments" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/top-eight-shonen-tournaments/">Top Eight Shonen Tournaments</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">February 20, 2022</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="Here&#8217;s what you should know about Sauron before the Amazon series" href="https://www.mccourier.com/heres-what-you-should-know-about-sauron-before-the-amazon-series/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2022/02/hitek_ea3ef8ba67c3535905bbe276af74ffdf_1645294895-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Here&#8217;s what you should know about Sauron before the Amazon series" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/heres-what-you-should-know-about-sauron-before-the-amazon-series/">Here&#8217;s what you should know about Sauron before the Amazon series</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">February 20, 2022</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="This NVMe M.2 gaming SSD costs 93 euros with this promo code" href="https://www.mccourier.com/this-nvme-m-2-gaming-ssd-costs-93-euros-with-this-promo-code/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2022/02/81e3zbsis.acsl1500-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of This NVMe M.2 gaming SSD costs 93 euros with this promo code" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/this-nvme-m-2-gaming-ssd-costs-93-euros-with-this-promo-code/">This NVMe M.2 gaming SSD costs 93 euros with this promo code</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">February 20, 2022</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="The Rescaldo Festival returns to Lisbon with 13 performances in different spaces" href="https://www.mccourier.com/the-rescaldo-festival-returns-to-lisbon-with-13-performances-in-different-spaces/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2022/02/1645322698_mm_og_image-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of The Rescaldo Festival returns to Lisbon with 13 performances in different spaces" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/the-rescaldo-festival-returns-to-lisbon-with-13-performances-in-different-spaces/">The Rescaldo Festival returns to Lisbon with 13 performances in different spaces</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">February 20, 2022</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="We interviewed the Frenchman who founded the Portuguese bookshop of Emily in Paris." href="https://www.mccourier.com/we-interviewed-the-frenchman-who-founded-the-portuguese-bookshop-of-emily-in-paris/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2022/02/1645318920_mm_og_image-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of We interviewed the Frenchman who founded the Portuguese bookshop of Emily in Paris." loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/we-interviewed-the-frenchman-who-founded-the-portuguese-bookshop-of-emily-in-paris/">We interviewed the Frenchman who founded the Portuguese bookshop of Emily in Paris.</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">February 20, 2022</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="Pre-order the game in a limited Metal Case collector&#8217;s version with a nice discount" href="https://www.mccourier.com/pre-order-the-game-in-a-limited-metal-case-collectors-version-with-a-nice-discount/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2022/02/397721620a4e4b146b8-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Pre-order the game in a limited Metal Case collector&#8217;s version with a nice discount" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/pre-order-the-game-in-a-limited-metal-case-collectors-version-with-a-nice-discount/">Pre-order the game in a limited Metal Case collector&#8217;s version with a nice discount</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">February 19, 2022</span> </div> </div> </li> </ul></div><div class="clearfix"></div></div> </div> </div> </aside> </div> </div> <div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div> <div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div class="popup-search-wrap-inner"> <div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search"> <form method="get" class="tie-popup-search-form" action="https://www.mccourier.com/"> <input class="tie-popup-search-input" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" /> <button class="tie-popup-search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button> </form> </div> </div> </div> <div id="tie-popup-login" class="tie-popup" style="display: none;"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div class="tie-popup-container"> <div class="container-wrapper"> <div class="widget login-widget"> <div class="widget-title the-global-title"> <div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div> </div> <div class="widget-container"> <div class="login-form"> <form name="registerform" action="https://www.mccourier.com/wp-login.php" method="post"> <input type="text" name="log" title="Username" placeholder="Username"> <div class="pass-container"> <input type="password" name="pwd" title="Password" placeholder="Password"> <a class="forget-text" href="https://www.mccourier.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.mccourier.com">Forget?</a> </div> <input type="hidden" name="redirect_to" value="/ivo-lucas-wins-the-third-edition-of-a-mascara-and-pays-tribute-to-sara-carreira/"/> <label for="rememberme" class="rememberme"> <input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me </label> <div class="g-recaptcha" id="g-recaptcha" data-sitekey="6Le9fsocAAAAAIQ2X2sTTYjl4lj7oZB8ECy2bMrE" data-callback="submitEnable" data-expired-callback="submitDisable"></div> 
<script>
function submitEnable() {
var button = document.getElementById('wp-submit');
if (button === null) {
button = document.getElementById('submit');
}
if (button !== null) {
button.removeAttribute('disabled');
}
}
function submitDisable() {
var button = document.getElementById('wp-submit');
if (button === null) {
button = document.getElementById('submit');
}
if (button !== null) {
button.setAttribute('disabled','disabled');
}
}
</script>
<noscript>
<div style="width: 100%; height: 473px;">
<div style="width: 100%; height: 422px; position: relative;">
<div style="width: 302px; height: 422px; position: relative;">
<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Le9fsocAAAAAIQ2X2sTTYjl4lj7oZB8ECy2bMrE"
frameborder="0" title="captcha" scrolling="no"
style="width: 302px; height:422px; border-style: none;">
</iframe>
</div>
<div style="width: 100%; height: 60px; border-style: none;              bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
<textarea id="g-recaptcha-response" name="g-recaptcha-response"
title="response" class="g-recaptcha-response"
style="width: 250px; height: 40px; border: 1px solid #c1c1c1;                  margin: 10px 25px; padding: 0px; resize: none;" value="">
</textarea>
</div>
</div>
</div><br>
</noscript>
<button type="submit" class="button fullwidth login-submit">Log In</button> </form> </div> </div> </div> </div> </div> </div> 
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.mccourier.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mccourier.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.0.7' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
jQuery.ajax({
type : "GET",
url  : "https://www.mccourier.com/wp-admin/admin-ajax.php",
data : "postviews_id=1884138&action=tie_postviews",
cache: !1,
success: function( data ){
jQuery("#single-post-meta").find(".meta-views").html( data );
}
});
</script>
<script type='text/javascript' src='https://www.mccourier.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.0.7' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://www.mccourier.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.0.7' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://www.mccourier.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.0.7' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://www.mccourier.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.0.7' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://www.mccourier.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.mccourier.com/wp-content/themes/jannah/assets/js/br-news.js?ver=5.0.7' id='tie-js-breaking-js'></script>
<script>
WebFontConfig ={
google:{
families: [ 'Poppins:600,regular:latin&display=swap' ]
}
};
(function(){
var wf   = document.createElement('script');
wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
wf.type  = 'text/javascript';
wf.defer = 'true';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(wf, s);
})();
</script>
</body> 
</html>
<!-- Dynamic page generated in 0.087 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-02-20 11:11:24 -->

<!-- Compression = gzip -->