<!DOCTYPE html> 
<html lang="en-US" class="" data-skin="light" prefix="og: http://ogp.me/ns#"> 
<head>
<meta charset="UTF-8" />
<link rel="preload" href="https://www.mccourier.com/wp-content/cache/fvm/min/1628216950-cssae980501d7be97ff2d01d6be872f98e916fd8c79b920cce00f564f1207a6f.css" as="style" media="all" /> 
<link rel="preload" href="https://www.mccourier.com/wp-content/cache/fvm/min/1628216950-cssb6579abdb7b6f2e47e5061e3bcf31eae30bf95056ff4f440d50b61e3d895d.css" as="style" media="all" /> 
<link rel="preload" href="https://www.mccourier.com/wp-content/cache/fvm/min/1628216950-css1e9857050b4186ba1c9a6a1a43cb2d6316ddffaa35827053eb2d819129dff.css" as="style" media="all" /> 
<link rel="preload" href="https://www.mccourier.com/wp-content/cache/fvm/min/1628216950-css449b24e4bcc5885908118191f9e07aabd04d2d758ecff4e271d54c0ef70c5.css" as="style" media="all" /> 
<link rel="preload" href="https://www.mccourier.com/wp-content/cache/fvm/min/1628216950-css1d40fea949063dd5db3f2eda004d3e963143f59196770a572d251abe1902a.css" as="style" media="all" /> 
<link rel="preload" href="https://www.mccourier.com/wp-content/cache/fvm/min/1628216950-cssd0f97555b4536390fd17e57ca1e1536b110a4ab5c71f847664dd400117da3.css" as="style" media="all" /> 
<link rel="preload" href="https://www.mccourier.com/wp-content/cache/fvm/min/1628216950-css36f75fed7c0f7c1df7a2ee03ed47716e330b55c8d5ff7d633272234f53597.css" as="style" media="all" /> 
<link rel="preload" href="https://www.mccourier.com/wp-content/cache/fvm/min/1628216950-css4351353f329a582aa61e4a00a7da3fc8017fd02b22fa0e994f4ae6aa4f311.css" as="style" media="all" /> 
<link rel="preload" href="https://www.mccourier.com/wp-content/cache/fvm/min/1628216950-css1cb57f8952f41a1f38c64e2565ccf09350e3344b1b02efad065e06b828f68.css" as="style" media="all" />
<script data-cfasync="false">function fvmuag(){var e=navigator.userAgent;if(e.match(/x11.*ox\/54|id\s4.*us.*ome\/62|oobo|ight|tmet|eadl|ngdo|PTST/i))return!1;if(e.match(/x11.*me\/86\.0/i)){var r=screen.width;if("number"==typeof r&&1367==r)return!1}return!0}</script>
<meta name="google-site-verification" content="a-ezfhgCUMARy_qNCYrxB02dBtddCKqgAuP9ua9NkTY" /><title>16 great Easter eggs you missed in the trailer &#8211; The Courier</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Courier &raquo; Feed" href="https://www.mccourier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Courier &raquo; Comments Feed" href="https://www.mccourier.com/comments/feed/" />
<meta property="og:title" content="16 great Easter eggs you missed in the trailer - The Courier" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The trailer for season 4 of Cobra Kai was released on August 5, 2021 and, despite its short duration" />
<meta property="og:url" content="https://www.mccourier.com/16-great-easter-eggs-you-missed-in-the-trailer/" />
<meta property="og:site_name" content="The Courier" />
<meta property="og:image" content="https://www.mccourier.com/wp-content/uploads/2021/08/eastereggsaison4cobrakai-780x470.jpg" />
<meta name="description" content="The trailer for season 4 of Cobra Kai was released on August 5, 2021 and, despite its short duration, impressed us with so much information. In this a" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="google-site-verification" content="yC4cmcTpW9ScWsn6Q-53W_v8C1xel_Ul7KB4MeouMrs" />
<meta name="theme-color" content="#0088ff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" /> 
<link rel="profile" href="https://gmpg.org/xfn/11" /> 
<link rel='stylesheet' id='wp-block-library-css' href='https://www.mccourier.com/wp-content/cache/fvm/min/1628216950-cssae980501d7be97ff2d01d6be872f98e916fd8c79b920cce00f564f1207a6f.css' type='text/css' media='all' /> 
<style id='wp-block-library-theme-inline-css' type='text/css' media="all">#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}</style> 
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://www.mccourier.com/wp-content/cache/fvm/min/1628216950-cssb6579abdb7b6f2e47e5061e3bcf31eae30bf95056ff4f440d50b61e3d895d.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='tie-css-base-css' href='https://www.mccourier.com/wp-content/cache/fvm/min/1628216950-css1e9857050b4186ba1c9a6a1a43cb2d6316ddffaa35827053eb2d819129dff.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='tie-css-styles-css' href='https://www.mccourier.com/wp-content/cache/fvm/min/1628216950-css449b24e4bcc5885908118191f9e07aabd04d2d758ecff4e271d54c0ef70c5.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='tie-css-widgets-css' href='https://www.mccourier.com/wp-content/cache/fvm/min/1628216950-css1d40fea949063dd5db3f2eda004d3e963143f59196770a572d251abe1902a.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='tie-css-helpers-css' href='https://www.mccourier.com/wp-content/cache/fvm/min/1628216950-cssd0f97555b4536390fd17e57ca1e1536b110a4ab5c71f847664dd400117da3.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='tie-fontawesome5-css' href='https://www.mccourier.com/wp-content/cache/fvm/min/1628216950-css36f75fed7c0f7c1df7a2ee03ed47716e330b55c8d5ff7d633272234f53597.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://www.mccourier.com/wp-content/cache/fvm/min/1628216950-css4351353f329a582aa61e4a00a7da3fc8017fd02b22fa0e994f4ae6aa4f311.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='tie-css-single-css' href='https://www.mccourier.com/wp-content/cache/fvm/min/1628216950-css1cb57f8952f41a1f38c64e2565ccf09350e3344b1b02efad065e06b828f68.css' type='text/css' media='all' /> 
<style id='tie-css-print-inline-css' type='text/css' media="all">.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6,.wf-active .the-subtitle{font-family:'Poppins'}.entry table tbody td,.entry table tbody th{border:3px solid rgba(0,0,0,3.1)}</style> 
<script type='text/javascript' src='https://www.mccourier.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mccourier.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mccourier.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.8' id='wp_automatic_gallery-js'></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-28L9BBNH70"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'G-28L9BBNH70');
</script>
<link rel="icon" href="https://www.mccourier.com/wp-content/uploads/2021/04/PML-favicon-1.png" sizes="192x192" /> 
</head>
<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-1872656 single-format-standard wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share"> <div class="background-overlay"> <div id="tie-container" class="site tie-container"> <div id="tie-wrapper"> <header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-below main-nav-boxed no-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-above has-shadow has-normal-width-logo mobile-header-default"> <nav id="top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation"> <div class="container"> <div class="topbar-wrapper"> <div class="topbar-today-date tie-icon"> Friday, August 6 2021 </div> <div class="tie-alignleft"> <div class="breaking controls-is-active"> <span class="breaking-title"> <span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span> <span class="breaking-title-text">Breaking News</span> </span> <ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true"> <li class="news-item"> <a href="https://www.mccourier.com/16-great-easter-eggs-you-missed-in-the-trailer/">16 great Easter eggs you missed in the trailer</a> </li> <li class="news-item"> <a href="https://www.mccourier.com/spahn-promotes-more-first-vaccinations-as-fall-protection-free-press/">Spahn promotes more first vaccinations as fall protection | free press</a> </li> <li class="news-item"> <a href="https://www.mccourier.com/the-two-free-games-of-the-week-are-reserved-for-the-elite-of-gamers/">the two free games of the week are reserved for the elite of gamers</a> </li> <li class="news-item"> <a href="https://www.mccourier.com/netflix-is-%e2%80%8b%e2%80%8btrolling-the-suicide-squad-in-the-best-possible-way/">Netflix is ​​trolling The Suicide Squad in the best possible way</a> </li> <li class="news-item"> <a href="https://www.mccourier.com/preliminary-procedure-against-district-manager-for-wrongful-death-free-press/">Preliminary procedure against district manager for wrongful death | free press</a> </li> <li class="news-item"> <a href="https://www.mccourier.com/10-video-games-that-are-way-too-disturbing-and-bad-to-play/">10 video games that are way too disturbing and bad to play</a> </li> <li class="news-item"> <a href="https://www.mccourier.com/after-the-flood-disaster-preliminary-investigation-against-the-district-administrator-of-ahrweiler-free-press/">After the flood disaster: preliminary investigation against the district administrator of Ahrweiler | free press</a> </li> <li class="news-item"> <a href="https://www.mccourier.com/christian-bale-is-unrecognizable-to-participate-in-thors-new-film/">Christian Bale is unrecognizable to participate in Thor&#8217;s new film</a> </li> <li class="news-item"> <a href="https://www.mccourier.com/you-will-likely-die-before-the-end-of-the-series/">you will likely die before the end of the series</a> </li> <li class="news-item"> <a href="https://www.mccourier.com/green-pass-against-corona-more-evidence-needed-in-italy-free-press/">&#8220;Green Pass&#8221; against Corona &#8211; more evidence needed in Italy | free press</a> </li> </ul> </div> </div> <div class="tie-alignright"> <ul class="components"> <li class="side-aside-nav-icon menu-item custom-menu-link"> <a href="#"> <span class="tie-icon-navicon" aria-hidden="true"></span> <span class="screen-reader-text">Sidebar</span> </a> </li> <li class="random-post-icon menu-item custom-menu-link"> <a href="/16-great-easter-eggs-you-missed-in-the-trailer/?random-post=1" class="random-post" title="Random Article" rel="nofollow"> <span class="tie-icon-random" aria-hidden="true"></span> <span class="screen-reader-text">Random Article</span> </a> </li> <li class="popup-login-icon menu-item custom-menu-link"> <a href="#" class="lgoin-btn tie-popup-trigger"> <span class="tie-icon-author" aria-hidden="true"></span> <span class="screen-reader-text">Log In</span> </a> </li> </ul> </div> </div> </div> </nav> <div class="container header-container"> <div class="tie-row logo-row"> <div class="logo-wrapper"> <div class="tie-col-md-4 logo-container clearfix"> <div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div> <div id="logo" class="text-logo" > <a title="The Courier" href="https://www.mccourier.com/"> <div class="logo-text">The Courier</div> </a> </div> <div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link"> <a href="#" class="tie-search-trigger-mobile"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </a> </li></ul></div> </div> </div> </div> </div> <div class="main-nav-wrapper"> <nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent" aria-label="Primary Navigation"> <div class="container"> <div class="main-menu-wrapper"> <div id="menu-components-wrap"> <div class="main-menu main-menu-wrap tie-alignleft"> <div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-89195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89195"><a href="https://www.mccourier.com/category/business/">Business</a></li> <li id="menu-item-89196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89196 tie-current-menu"><a href="https://www.mccourier.com/category/technology/">Technology</a></li> <li id="menu-item-89197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89197"><a href="https://www.mccourier.com/category/world/">World</a></li> <li id="menu-item-89198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89198"><a href="https://www.mccourier.com/category/science/">Science</a></li> <li id="menu-item-89199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89199"><a href="https://www.mccourier.com/category/health/">Health</a></li> <li id="menu-item-89194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89194"><a href="https://paritymedia.in/#contact">Publish PR</a></li> </ul></div> </div> <ul class="components"> <li class="search-bar menu-item custom-menu-link" aria-label="Search"> <form method="get" id="search" action="https://www.mccourier.com/"> <input id="search-input" class="is-ajax-search" inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" /> <button id="search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button> </form> </li> </ul> </div> </div> </div> </nav> </div> </header> <div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row"> <div class="main-content tie-col-md-8 tie-col-xs-12" role="main"> <article id="the-post" class="container-wrapper post-content"> <header class="entry-header-outer"> <nav id="breadcrumb"><a href="https://www.mccourier.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.mccourier.com/category/technology/">Technology</a><em class="delimiter">/</em><span class="current">16 great Easter eggs you missed in the trailer</span></nav>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.mccourier.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Technology","@id":"https:\/\/www.mccourier.com\/category\/technology\/"}}]}</script>
<div class="entry-header"> <h1 class="post-title entry-title">16 great Easter eggs you missed in the trailer</h1> <div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper"> <span class="meta-author-avatar"> <a href="https://www.mccourier.com/author/mccadmin/"><img alt='Photo of mccadmin' src='https://secure.gravatar.com/avatar/884558a294367cc3c2abfc1162f4b6fe?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/884558a294367cc3c2abfc1162f4b6fe?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a> </span> <span class="meta-author"><a href="https://www.mccourier.com/author/mccadmin/" class="author-name tie-icon" title="mccadmin">mccadmin</a></span></span></span><span class="date meta-item tie-icon">August 6, 2021</span><div class="tie-alignright"><span class="meta-views meta-item"><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span></div></div> </div> </header> <div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="470" src="https://www.mccourier.com/wp-content/uploads/2021/08/eastereggsaison4cobrakai-780x470.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" loading="lazy" /></figure></div></div> <div class="entry-content entry clearfix"> <p><img src="https://static.hitek.fr/img/actualite/ill_m/579383557/eastereggsaison4cobrakai.jpg" /></p> <p style="font-weight:bold;">The trailer for season 4 of Cobra Kai was released on August 5, 2021 and, despite its short duration, impressed us with so much information. In this article, we want to come back to the 16 most beautiful Easter eggs that we saw in said trailer to understand what to expect in this fourth season. Before we start, you can check out the trailer below:</p> </p> <p>Now that you&#8217;ve watched this trailer, here are the 16 Easter eggs we&#8217;ve listed in this video: </p> <h2>16) the All Valley Karate Championship logo</h2> </p> <p>The season 4 teaser begins with the promise that &#8220;Karate is coming to the greatest stage in the world: the All Valley Karate Championship&#8221;. The All Valley Under-18 Karate Tournament was previously held in the Karate Kid franchise and was always won by Daniel LaRusso. In season 1 of Cobra Kai, the latter was won by Miguel Diaz. However, the new logo presented to us does not contain the designation &#8220;Under 18&#8221;. Could that mean adults can compete in their own division for the first time? So will we be approaching an outcome of the rivalry between Daniel, Johnny and Kreese?</p> <h2>15) the duel between johnny and daniel</h2> </p> <p>The season 4 trailer for Cobra Kai reminds us that the All Valley Karate Tournament is &#8220;the place where legends are born&#8221;. The teaser reminds us of the most emblematic moment in the history of the competition, when Daniel defeated Johnny in 1984. This moment was mentioned several times in the Karate Kid and Cobra Kai movies. Will the season 4 show give us such an epic moment?</p> <h2>14) Miguel Diaz in the spotlight</h2> </p> <p>Miguel Diaz is the reigning All Valley Champion, and he looks like his hair has grown and he looks particularly fit. Within months of becoming champion, Miguel was almost killed, and Johnny went out of his way to help him go through his unorthodox rehab methods again (in season 3). Still recovering, the character didn&#8217;t seem ready for competition. It looks like Miguel&#8217;s miraculous recovery is set to continue and he is now ready to double his tournament title. </p> <h2>13) The demetri success story</h2> </p> <p>Demetri&#8217;s story is surely one of Miyagi-Do&#8217;s friendliest and most unlikely success stories. Cobra Kai fans have seen this character slowly gain confidence and become more and more powerful over time. Demetri even became Yasmine&#8217;s friend. It now appears, according to this trailer, that the protagonist has improved so much that he can take part in the All Valley tournament in season 4 of Cobra Kai. Could Demetri be a potential candidate to win the tournament? We can&#8217;t wait to find out.</p> <h2>12) The legacy of Daniel Larusso</h2> </p> <p>We note in this trailer that Samantha LaRusso will be competing in the All Valley tournament. She is the first LaRusso to compete in the tournament since her father Daniel won his second championship in The Karate Kid Part III. Sam carries not only the legacy and reputation of the LaRusso family on his shoulders, but also that of the best student of Miyagi-Do. As if that weren&#8217;t enough, Sam also has to face his archenemy, who is none other than Tory Nichols. It remains to be seen if Sam and Tory can settle their differences during the tournament.</p> <h2>11) Johnny in black</h2> </p> <p>Johnny started a new dojo in Cobra Kai season 3 and chose red as his color, but it looks like the latter is back in black in Cobra Kai season 4. Johnny had to make a decision that he would not leave the monopoly of that color to John Kreese. The fact that Johnny is wearing black in this teaser could also suggest that he will regain control of the Cobra Kai dojo in Season 4.</p> <h2>10) Robby&#8217;s new haircut</h2> </p> <p>It looks like Robby Keene took on a new haircut in Cobra Kai season 4. Remember, Robby had long hair in Cobra Kai seasons 1 and 2. Robby also spent time in a reformatory and was eventually won over by Kreese&#8217;s suggestion. Robby also lost to Miguel in the Cobra Kai Season 1 All Valley Tournament, and he will no doubt seek rematch in the Season 4 Championship.</p> <h2>9) hawk the bloody</h2> </p> <p>Hawk had decided to take a path to redemption in the season 3 finale of Cobra Kai. The character has found his original circle of friends (along with Miguel and Demetri), but it could be very difficult for him to let go of his past completely. It could be that he will become an even better fighter thanks to Johnny and Daniel and that he will continue to have the &#8220;level of insanity&#8221; that makes him such a violent character.</p> <h2>8) the blue carpets of all valleys</h2> </p> <p>We find, like in season 1 of Cobra Kai, blue carpets for the tournament and not red and white carpets like we could see in the Karate Kid films. This is a stylish update that season 1 organizers were very proud of.</p> <h2>7) tory and robby are going to fight</h2> </p> <p>In the season 4 trailer, we discover a short sequence of Tory jumping on Robby in Cobra Kai&#8217;s dojo before he climbs on top of him and prepares to hit him. Initially, Tory and Robby&#8217;s attraction came from the rejection of their respective ex-boyfriends Miguel and Sam, but obviously Kreese&#8217;s best students are coming together.</p> <h2>6) Daniel trains Miguel, and it works pretty well</h2> </p> <p>Daniel and Miguel train together, while Hawk trains with Mitch in Miyagi-Do. Daniel began connecting with Miguel in Season 3 of Cobra Kai, and he explained the events in Karate Kid from his perspective. Sam was initially concerned that Miyagi&#8217;s and Johnny&#8217;s karate styles might not be compatible at all, but it appears that Miguel actually adopted Daniel&#8217;s teachings as well as Johnny&#8217;s.</p> <h2>5) Daniel and Johnny together</h2> </p> <p>Daniel and Johnny hit their fists out of camaraderie in the season 4 trailer of Cobra Kai. It seems that Daniel and Johnny&#8217;s relationship is turning into a true friendship in Season 4 of Cobra Kai.</p> <h2>4) Sam jumps over the rooftops</h2> </p> <p>In the trailer for season four of Cobra Kai, you can see Samantha making a pretty impressive jump between two rooftops. Several hypotheses come to mind, either LaRusso is running away from members of Cobra Kai who are chasing them, or Sam just wants to test his courage and agility to improve. Anyway, Sam&#8217;s stunt shows how advanced this is.</p> <h2>3) the return of terry silver</h2> </p> <p>This teaser also shows us a take of Terry tying his famous ponytail. Terry is now about the same age as Kreese, and his long hair is now gray instead of pitch black, but Karate Kid III fans are more concerned than ever with this character tormenting Daniel LaRusso again.</p> <h2>2) a rocky-inspired logo</h2> </p> <p>Cobra Kai Season 4 showed its new logo, which shortened the title to &#8220;Cobra Kai IV&#8221;. Just as the Karate Kids were inspired by Rocky, Cobra Kai adopted the Roman numerals from Rocky in their title, to give the series the look of an epic saga. Cobra Kai started this training last season and titled the series &#8220;Cobra Kai III&#8221;.</p> <h2>1) a colorful finale</h2> </p> <p>The trailer for season four of Cobra Kai ends with a humorous excerpt from the season three Christmas party, in which Amanda LaRusso jokes Ali. Through this joke (about the respective pasts of the Dojos and of Johnny and Daniel), Amanda refers to the actual issues that Cobra Kai was addressing. The show directly concerns the struggle of children and young people for their happiness and survival in the face of violent extremism that is John Kreese&#8217;s. A nice finale that makes us gobble our eyes even more in this fourth season.</p> <p>Have you discovered all of these elements on your side? Don&#8217;t hesitate to share your impressions with us in our comment section! And if you like both Cobra Kai and How I Met Your Mother, you can find the connection between the two series in our previous article.</p> </div> <div id="post-extra-info"> <div class="theiaStickySidebar"> <div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper"> <span class="meta-author-avatar"> <a href="https://www.mccourier.com/author/mccadmin/"><img alt='Photo of mccadmin' src='https://secure.gravatar.com/avatar/884558a294367cc3c2abfc1162f4b6fe?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/884558a294367cc3c2abfc1162f4b6fe?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a> </span> <span class="meta-author"><a href="https://www.mccourier.com/author/mccadmin/" class="author-name tie-icon" title="mccadmin">mccadmin</a></span></span></span><span class="date meta-item tie-icon">August 6, 2021</span><div class="tie-alignright"><span class="meta-views meta-item"><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span></div></div> </div> </div> <div class="clearfix"></div> 
<script id="tie-schema-json" type="application/ld+json">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</script>
<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom"> <div class="share-links"> <a href="https://www.facebook.com/sharer.php?u=https://www.mccourier.com/16-great-easter-eggs-you-missed-in-the-trailer/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=16%20great%20Easter%20eggs%20you%20missed%20in%20the%20trailer&#038;url=https://www.mccourier.com/16-great-easter-eggs-you-missed-in-the-trailer/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span> </a> <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.mccourier.com/16-great-easter-eggs-you-missed-in-the-trailer/&#038;title=16%20great%20Easter%20eggs%20you%20missed%20in%20the%20trailer" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn" data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span> </a> <a href="https://www.tumblr.com/share/link?url=https://www.mccourier.com/16-great-easter-eggs-you-missed-in-the-trailer/&#038;name=16%20great%20Easter%20eggs%20you%20missed%20in%20the%20trailer" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn" data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}"> <span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span> </a> <a href="https://pinterest.com/pin/create/button/?url=https://www.mccourier.com/16-great-easter-eggs-you-missed-in-the-trailer/&#038;description=16%20great%20Easter%20eggs%20you%20missed%20in%20the%20trailer&#038;media=https://www.mccourier.com/wp-content/uploads/2021/08/eastereggsaison4cobrakai.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}"> <span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span> </a> <a href="https://reddit.com/submit?url=https://www.mccourier.com/16-great-easter-eggs-you-missed-in-the-trailer/&#038;title=16%20great%20Easter%20eggs%20you%20missed%20in%20the%20trailer" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn" data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span> </a> <a href="https://vk.com/share.php?url=https://www.mccourier.com/16-great-easter-eggs-you-missed-in-the-trailer/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn" data-raw="https://vk.com/share.php?url={post_link}"> <span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span> </a> <a href="mailto:?subject=16%20great%20Easter%20eggs%20you%20missed%20in%20the%20trailer&#038;body=https://www.mccourier.com/16-great-easter-eggs-you-missed-in-the-trailer/" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn" data-raw="mailto:?subject={post_title}&amp;body={post_link}"> <span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span> </a> <a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn" data-raw="#"> <span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span> </a> </div> </div> </article> <div class="post-components"> <div class="about-author container-wrapper about-author-1"> <div class="author-avatar"> <a href="https://www.mccourier.com/author/mccadmin/"> <img alt='Photo of mccadmin' src='https://secure.gravatar.com/avatar/884558a294367cc3c2abfc1162f4b6fe?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/884558a294367cc3c2abfc1162f4b6fe?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/> </a> </div> <div class="author-info"> <h3 class="author-name"><a href="https://www.mccourier.com/author/mccadmin/">mccadmin</a></h3> <div class="author-bio"> </div> <ul class="social-icons"> <li class="social-icons-item"> <a href="https://mccourier.com" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon"> <span class="tie-icon-home" aria-hidden="true"></span> <span class="screen-reader-text">Website</span> </a> </li> </ul> </div> <div class="clearfix"></div> </div> <div id="related-posts" class="container-wrapper has-extra-post"> <div class="mag-box-title the-global-title"> <h3>Related Articles</h3> </div> <div class="related-posts-list"> <div class="related-item"> <a aria-label="Trump communicates via blog on his website | Free press" href="https://www.mccourier.com/trump-communicates-via-blog-on-his-website-free-press/" class="post-thumb"><img width="390" height="220" src="https://www.mccourier.com/wp-content/uploads/2021/05/8754411_W800C-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Trump communicates via blog on his website | Free press" loading="lazy" /></a> <h3 class="post-title"><a href="https://www.mccourier.com/trump-communicates-via-blog-on-his-website-free-press/">Trump communicates via blog on his website | Free press</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">May 5, 2021</span></div> </div> <div class="related-item"> <a aria-label="US President Joe Biden: A Hundred Day Delay" href="https://www.mccourier.com/us-president-joe-biden-a-hundred-day-delay/" class="post-thumb"><img width="390" height="220" src="https://www.mccourier.com/wp-content/uploads/2021/04/8728437_W800C1004x669o5x10-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of US President Joe Biden: A Hundred Day Delay" loading="lazy" /></a> <h3 class="post-title"><a href="https://www.mccourier.com/us-president-joe-biden-a-hundred-day-delay/">US President Joe Biden: A Hundred Day Delay</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">April 28, 2021</span></div> </div> <div class="related-item"> <a aria-label="Netflix is ​​innovating with this new project that the geeks are going to love" href="https://www.mccourier.com/netflix-is-%e2%80%8b%e2%80%8binnovating-with-this-new-project-that-the-geeks-are-going-to-love/" class="post-thumb"><img width="390" height="220" src="https://www.mccourier.com/wp-content/uploads/2021/05/netflix-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Netflix is ​​innovating with this new project that the geeks are going to love" loading="lazy" /></a> <h3 class="post-title"><a href="https://www.mccourier.com/netflix-is-%e2%80%8b%e2%80%8binnovating-with-this-new-project-that-the-geeks-are-going-to-love/">Netflix is ​​innovating with this new project that the geeks are going to love</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">May 25, 2021</span></div> </div> <div class="related-item"> <a aria-label="Portuguese President Rebelo is re-elected with runaway victory | Free press" href="https://www.mccourier.com/portuguese-president-rebelo-is-re-elected-with-runaway-victory-free-press/" class="post-thumb"><img width="390" height="220" src="https://www.mccourier.com/wp-content/uploads/2021/01/8345559_W800C-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Portuguese President Rebelo is re-elected with runaway victory | Free press" loading="lazy" /></a> <h3 class="post-title"><a href="https://www.mccourier.com/portuguese-president-rebelo-is-re-elected-with-runaway-victory-free-press/">Portuguese President Rebelo is re-elected with runaway victory | Free press</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">January 24, 2021</span></div> </div> </div> </div> </div> </div> <aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar"> <div class="theiaStickySidebar"> <div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-list-big-first has-first-big-post" ><ul class="posts-list-items widget-posts-wrapper"> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="Spahn promotes more first vaccinations as fall protection | free press" href="https://www.mccourier.com/spahn-promotes-more-first-vaccinations-as-fall-protection-free-press/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-6">World</span></span><img width="390" height="220" src="https://www.mccourier.com/wp-content/uploads/2021/08/9193640_W800C-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Spahn promotes more first vaccinations as fall protection | free press" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/spahn-promotes-more-first-vaccinations-as-fall-protection-free-press/">Spahn promotes more first vaccinations as fall protection | free press</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">August 6, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="the two free games of the week are reserved for the elite of gamers" href="https://www.mccourier.com/the-two-free-games-of-the-week-are-reserved-for-the-elite-of-gamers/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2021/08/hitek_71abe8a36cfbde93920065469b9d0081_1628242630-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of the two free games of the week are reserved for the elite of gamers" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/the-two-free-games-of-the-week-are-reserved-for-the-elite-of-gamers/">the two free games of the week are reserved for the elite of gamers</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">August 6, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="Netflix is ​​trolling The Suicide Squad in the best possible way" href="https://www.mccourier.com/netflix-is-%e2%80%8b%e2%80%8btrolling-the-suicide-squad-in-the-best-possible-way/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2021/08/netflixsuicidesquadtroll-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Netflix is ​​trolling The Suicide Squad in the best possible way" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/netflix-is-%e2%80%8b%e2%80%8btrolling-the-suicide-squad-in-the-best-possible-way/">Netflix is ​​trolling The Suicide Squad in the best possible way</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">August 6, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="Preliminary procedure against district manager for wrongful death | free press" href="https://www.mccourier.com/preliminary-procedure-against-district-manager-for-wrongful-death-free-press/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2021/08/9193285_W800C-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Preliminary procedure against district manager for wrongful death | free press" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/preliminary-procedure-against-district-manager-for-wrongful-death-free-press/">Preliminary procedure against district manager for wrongful death | free press</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">August 6, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="10 video games that are way too disturbing and bad to play" href="https://www.mccourier.com/10-video-games-that-are-way-too-disturbing-and-bad-to-play/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2021/08/10jeuxtropdrangeants-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of 10 video games that are way too disturbing and bad to play" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/10-video-games-that-are-way-too-disturbing-and-bad-to-play/">10 video games that are way too disturbing and bad to play</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">August 6, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="After the flood disaster: preliminary investigation against the district administrator of Ahrweiler | free press" href="https://www.mccourier.com/after-the-flood-disaster-preliminary-investigation-against-the-district-administrator-of-ahrweiler-free-press/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2021/08/9193253_W800C-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of After the flood disaster: preliminary investigation against the district administrator of Ahrweiler | free press" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/after-the-flood-disaster-preliminary-investigation-against-the-district-administrator-of-ahrweiler-free-press/">After the flood disaster: preliminary investigation against the district administrator of Ahrweiler | free press</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">August 6, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="Christian Bale is unrecognizable to participate in Thor&#8217;s new film" href="https://www.mccourier.com/christian-bale-is-unrecognizable-to-participate-in-thors-new-film/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2021/08/1628242712_mm_og_image.php-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Christian Bale is unrecognizable to participate in Thor&#8217;s new film" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/christian-bale-is-unrecognizable-to-participate-in-thors-new-film/">Christian Bale is unrecognizable to participate in Thor&#8217;s new film</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">August 6, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="you will likely die before the end of the series" href="https://www.mccourier.com/you-will-likely-die-before-the-end-of-the-series/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2021/08/southparkrenouvelee-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of you will likely die before the end of the series" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/you-will-likely-die-before-the-end-of-the-series/">you will likely die before the end of the series</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">August 6, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="&#8220;Green Pass&#8221; against Corona &#8211; more evidence needed in Italy | free press" href="https://www.mccourier.com/green-pass-against-corona-more-evidence-needed-in-italy-free-press/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2021/08/9193182_W800C-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of &#8220;Green Pass&#8221; against Corona &#8211; more evidence needed in Italy | free press" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/green-pass-against-corona-more-evidence-needed-in-italy-free-press/">&#8220;Green Pass&#8221; against Corona &#8211; more evidence needed in Italy | free press</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">August 6, 2021</span> </div> </div> </li> </ul></div><div class="clearfix"></div></div> </div> </aside> </div></div> <footer id="footer" class="site-footer dark-skin dark-widgetized-area"> </footer> <div id="share-buttons-mobile" class="share-buttons share-buttons-mobile"> <div class="share-links icons-only"> <a href="https://www.facebook.com/sharer.php?u=https://www.mccourier.com/16-great-easter-eggs-you-missed-in-the-trailer/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn" data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=16%20great%20Easter%20eggs%20you%20missed%20in%20the%20trailer&#038;url=https://www.mccourier.com/16-great-easter-eggs-you-missed-in-the-trailer/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="https://api.whatsapp.com/send?text=16%20great%20Easter%20eggs%20you%20missed%20in%20the%20trailer%20https://www.mccourier.com/16-great-easter-eggs-you-missed-in-the-trailer/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a> <a href="https://telegram.me/share/url?url=https://www.mccourier.com/16-great-easter-eggs-you-missed-in-the-trailer/&text=16%20great%20Easter%20eggs%20you%20missed%20in%20the%20trailer" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn" data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}"> <span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span> </a> </div> </div> <div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="tie-icon-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a> </div> <aside class="side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;"> <div data-height="100%" class="side-aside-wrapper has-custom-scroll"> <a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div id="mobile-container"> <div id="mobile-search"> <form role="search" method="get" class="search-form" action="https://www.mccourier.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /> </form> </div> <div id="mobile-menu" class="hide-menu-icons"> </div> <div id="mobile-social-icons" class="social-icons-widget solid-social-icons"> <ul></ul> </div> </div> <div id="slide-sidebar-widgets"> <div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container" ><ul class="posts-list-items widget-posts-wrapper"> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="16 great Easter eggs you missed in the trailer" href="https://www.mccourier.com/16-great-easter-eggs-you-missed-in-the-trailer/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2021/08/eastereggsaison4cobrakai-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of 16 great Easter eggs you missed in the trailer" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/16-great-easter-eggs-you-missed-in-the-trailer/">16 great Easter eggs you missed in the trailer</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">August 6, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="Spahn promotes more first vaccinations as fall protection | free press" href="https://www.mccourier.com/spahn-promotes-more-first-vaccinations-as-fall-protection-free-press/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2021/08/9193640_W800C-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Spahn promotes more first vaccinations as fall protection | free press" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/spahn-promotes-more-first-vaccinations-as-fall-protection-free-press/">Spahn promotes more first vaccinations as fall protection | free press</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">August 6, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="the two free games of the week are reserved for the elite of gamers" href="https://www.mccourier.com/the-two-free-games-of-the-week-are-reserved-for-the-elite-of-gamers/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2021/08/hitek_71abe8a36cfbde93920065469b9d0081_1628242630-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of the two free games of the week are reserved for the elite of gamers" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/the-two-free-games-of-the-week-are-reserved-for-the-elite-of-gamers/">the two free games of the week are reserved for the elite of gamers</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">August 6, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="Netflix is ​​trolling The Suicide Squad in the best possible way" href="https://www.mccourier.com/netflix-is-%e2%80%8b%e2%80%8btrolling-the-suicide-squad-in-the-best-possible-way/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2021/08/netflixsuicidesquadtroll-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Netflix is ​​trolling The Suicide Squad in the best possible way" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/netflix-is-%e2%80%8b%e2%80%8btrolling-the-suicide-squad-in-the-best-possible-way/">Netflix is ​​trolling The Suicide Squad in the best possible way</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">August 6, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="Preliminary procedure against district manager for wrongful death | free press" href="https://www.mccourier.com/preliminary-procedure-against-district-manager-for-wrongful-death-free-press/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2021/08/9193285_W800C-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Preliminary procedure against district manager for wrongful death | free press" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/preliminary-procedure-against-district-manager-for-wrongful-death-free-press/">Preliminary procedure against district manager for wrongful death | free press</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">August 6, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="10 video games that are way too disturbing and bad to play" href="https://www.mccourier.com/10-video-games-that-are-way-too-disturbing-and-bad-to-play/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2021/08/10jeuxtropdrangeants-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of 10 video games that are way too disturbing and bad to play" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/10-video-games-that-are-way-too-disturbing-and-bad-to-play/">10 video games that are way too disturbing and bad to play</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">August 6, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="After the flood disaster: preliminary investigation against the district administrator of Ahrweiler | free press" href="https://www.mccourier.com/after-the-flood-disaster-preliminary-investigation-against-the-district-administrator-of-ahrweiler-free-press/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2021/08/9193253_W800C-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of After the flood disaster: preliminary investigation against the district administrator of Ahrweiler | free press" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/after-the-flood-disaster-preliminary-investigation-against-the-district-administrator-of-ahrweiler-free-press/">After the flood disaster: preliminary investigation against the district administrator of Ahrweiler | free press</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">August 6, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="Christian Bale is unrecognizable to participate in Thor&#8217;s new film" href="https://www.mccourier.com/christian-bale-is-unrecognizable-to-participate-in-thors-new-film/" class="post-thumb"><img width="220" height="150" src="https://www.mccourier.com/wp-content/uploads/2021/08/1628242712_mm_og_image.php-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Christian Bale is unrecognizable to participate in Thor&#8217;s new film" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://www.mccourier.com/christian-bale-is-unrecognizable-to-participate-in-thors-new-film/">Christian Bale is unrecognizable to participate in Thor&#8217;s new film</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">August 6, 2021</span> </div> </div> </li> </ul></div><div class="clearfix"></div></div> </div> </div> </aside> </div> </div> <div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div> <div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div class="popup-search-wrap-inner"> <div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search"> <form method="get" class="tie-popup-search-form" action="https://www.mccourier.com/"> <input class="tie-popup-search-input" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" /> <button class="tie-popup-search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button> </form> </div> </div> </div> <div id="tie-popup-login" class="tie-popup" style="display: none;"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div class="tie-popup-container"> <div class="container-wrapper"> <div class="widget login-widget"> <div class="widget-title the-global-title"> <div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div> </div> <div class="widget-container"> <div class="login-form"> <form name="registerform" action="https://www.mccourier.com/wp-login.php" method="post"> <input type="text" name="log" title="Username" placeholder="Username"> <div class="pass-container"> <input type="password" name="pwd" title="Password" placeholder="Password"> <a class="forget-text" href="https://www.mccourier.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.mccourier.com">Forget?</a> </div> <input type="hidden" name="redirect_to" value="/16-great-easter-eggs-you-missed-in-the-trailer/"/> <label for="rememberme" class="rememberme"> <input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me </label> <button type="submit" class="button fullwidth login-submit">Log In</button> </form> </div> </div> </div> </div> </div> </div> 
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.mccourier.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mccourier.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.0.7' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
jQuery.ajax({
type : "GET",
url  : "https://www.mccourier.com/wp-admin/admin-ajax.php",
data : "postviews_id=1872656&action=tie_postviews",
cache: !1,
success: function( data ){
jQuery("#single-post-meta").find(".meta-views").html( data );
}
});
</script>
<script type='text/javascript' src='https://www.mccourier.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.0.7' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://www.mccourier.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.0.7' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://www.mccourier.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.0.7' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://www.mccourier.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.0.7' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://www.mccourier.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.mccourier.com/wp-content/themes/jannah/assets/js/br-news.js?ver=5.0.7' id='tie-js-breaking-js'></script>
<script>
WebFontConfig ={
google:{
families: [ 'Poppins:600,regular:latin&display=swap' ]
}
};
(function(){
var wf   = document.createElement('script');
wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
wf.type  = 'text/javascript';
wf.defer = 'true';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(wf, s);
})();
</script>
</body> 
</html>
<!-- Dynamic page generated in 0.150 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-08-06 10:50:18 -->

<!-- Compression = gzip -->